1. tmag2005's Avatar
    Ok so here is the thing.....

    My wife and i both have an 8700 and both run the Zen Theme. Now the difference is i run a combined Inbox for both (as i dont receive many texts) but my wife has a dedicated Inbox for both....

    However, all of a sudden all her messages in the SMS inbox show the number of the sender and not the name. No preferences were changed. But the wierd thing is that, the Email Inbox, the names show.

    Any ideas?

    I have tried everything i know.....Please Help.
    04-12-07 04:16 PM
  2. anon(153966)'s Avatar
    When you go to Messages \ Options \ General Options what is set for SMS and Email Inboxes: ? Mine is set to Theme Controlled, and it works correctly...
    04-12-07 07:13 PM
  3. tmag2005's Avatar
    Nope...that doesnt work. The only remedy is to put +44 then the mobile number in the address book and its recognises the name but its shouldnt have just changed like that in the first place. I remember when my wife had the Pearl, it did the same....Also fatreg has had the same problem....
    04-13-07 02:31 AM
  4. tmag2005's Avatar
    ....Solution found thanks to Navilyn, Kasperapd and Pinstack:

    1) Go to Call Log
    2) Scroll up to the blank line
    3) Click the button to the left of the "pearl"
    4) Select Options
    5) Select Smart Dialing
    6) Make sure that Country Code says "+44" and National Number Length is set to 11

    Simple Really!

    Saved me loads of grief....
    04-13-07 05:14 PM
  5. katuy's Avatar
    for those who are still in search of how to display the sender's name in your inbox (provided that it is stored in your address book).. just go to call log scroll thru blank space on top, then click on the menu button, next click options, smart dialing and make sure that your country code is where you are using your phone, lastly, national number length should be set on 11. There your inbox now displays the name of the sender!!
    06-07-08 01:08 PM
LINK TO POST COPIED TO CLIPBOARD