1. chris.green's Avatar
    When entering phone number on a 8707v I get a beep each number.. How do I silent entry numbers when dialing

    I have Options..Keyboard....Key tone OFF However it still beeps when entering telephone numbers! Yours pulling out my .... with frustration on this one!

    --------------------------------------------------------------------------------
    12-20-07 09:03 AM
  2. coolwhipdefuser's Avatar
    You can't turn it off. The sound will always be there when dialing, to the best of my knowledge. I don't know why its designed like that, despite the "Key tone OFF" thing.
    12-20-07 09:27 AM
  3. BBUser2007's Avatar
    that is what i've read as well
    12-20-07 10:48 PM
  4. misterblekberi's Avatar
    I have the same experience w 8700g when entering phone number.

    The earlier OS 4.1 has this problem, however the sound may not be loud enuff.

    Then i tried to update the OS to 4.2 which to my surprise, the sounds still there but very low compared to 4.1.

    and then the 4.5, first i thought it may turn off the sound completely (since its latest version) but hey....the beep comes out again ....with a very...very...very LOUD beep.

    ive tried many battery pulls but still the same thing happen to my bb. if this is the thing with 4.5, i might consider to switch back to 4.2.
    01-29-09 04:06 AM
  5. danielx's Avatar
    read about a way round this but it is quite a hassle
    you open a note, type the numbers in, save and then point to the number on that saved note, click and it should dial
    01-29-09 04:18 AM
  6. misterblekberi's Avatar
    Update!!! for OS 4.5, just figured it out:

    It depends on your phone profile

    LOUD - BEEP
    VIBRATE - NO BEEP
    QUIET - NO BEEP
    NORMAL - BEEP
    PHONE ONLY - BEEP
    OFF- BEEP (very interesting...)
    02-27-09 02:56 AM
LINK TO POST COPIED TO CLIPBOARD