1. bodhisattva87's Avatar
    I recently was given an old 8700c and am still figuring out how to use everything. I've run into a couple of problems though. When I first got it, some of the keys were shortcuts for various things. I could press one key to lock the keyboard or another to access SMS messages and it was more convenient than scrolling to what I wanted. Yesterday I downloaded the desktop manager and plugged my device in. It asked me to update it, so I did. Now, any letter I press takes me to my address book. How can I disable this and set up shortcuts like what I had before? Also, originally there was a key I could press to just lock the keyboard. Now, I have to scroll to the "Keyboard Lock" icon and select it. What irritates me the most about this is that it locks both the device and the keyboard. I'm worried that it's going to accidentally make an emergency call in my pocket. How can I make "Keyboard Lock" lock only the keyboard?



    Please help
    04-20-09 07:45 AM
  2. Heresy's Avatar
    Go to options/screen/keyboard and make setting changes for keys there.
    04-20-09 08:01 AM
  3. bodhisattva87's Avatar
    I only see where I can change the front and left side convenience keys. I want to make the letter keys have functions again.
    04-20-09 08:37 AM
  4. rajafarhan's Avatar
    You may want to reload the Os again. Whatever you did will be undone hopefully

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 05:34 PM
  5. wallpaperguy's Avatar
    From the call screen hit menu>options>general options>dial from home screen>select "no"
    Also if you look when you scroll over an icon the name of the icon will appear at the bottom of the screen. If you look closely, sometimes one of the letters will be underlined. That letter is the shortcut for that app. (At least thats the case with my curve)

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 06:24 PM
LINK TO POST COPIED TO CLIPBOARD