1. zeeefar's Avatar
    I have posted the message below at least twice, and the only responses I got were other people saying things like "I had that problem too, let me know if you get an answer." I would appreciate any of the Crackberry genii at least telling me that there is no solution, rather than just not responding.

    Original message below:

    I recently upgraded to version 4.5 of Desktop Manager. I installed it on my home computer, where it worked flawlessly. When I installed in on my work computer, every time DM starts up it keeps trying to run an install, and chokes on looking for the file "Blackbery 8700.msi". I have tried unistalling 4.5 and rolling back to the 4.1 that came with the 8700c, but that version will not open at all. I have tried to find this file on the original install disk, but cannot find it anywhere. Can anyone help me? Please?

    Thanks in advance,
    Zeeefar
    09-25-08 05:43 PM
  2. jenaywins's Avatar
    Well, my first thought would be that you have an issue with your work PC. Are you on a company server with admin restrictions possibly?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-08 06:52 PM
  3. fonebrkr's Avatar
    when you installed D/M, did you save the install program to your pc or did you run from the host? try 4.6 perhaps?..4.6 D/L..
    09-25-08 07:52 PM
  4. Username5300's Avatar
    Have you tried downloading fromBB website instead of the CD that it came with. I would uninstall the program and the clean up your had drive and try ti reinstall from the website.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-08 08:02 PM
  5. Ricky-Ray's Avatar
    Do you have administrator right's to your work PC? DM need's admin right's to install.
    09-26-08 03:19 AM
  6. zeeefar's Avatar
    I am the administrator of our work computer network. I will try the full uninstall and dl the install package from the BB website.

    Thanks for your replies, all.

    Zeeefar (not so cheesed off any more)
    09-26-08 11:48 AM
  7. Heresy's Avatar
    Are you running vista and are you using zonelabs on your work net. I ran into this problem once with xp. I ran the install from cabs while anti-virus was disabled and got it to work. let me know if you need more help.
    09-26-08 04:36 PM
  8. ekinwang's Avatar
    If you are running vista, you might need to right click and select"run as admin"..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-08 05:58 PM
LINK TO POST COPIED TO CLIPBOARD