1. darksider415's Avatar
    Hi, I'm new to the Blackberry, and I've gotten myself a nice little 8700g.. The problem is, the red LED at the top keeps blinking in short bursts of 3. I've tried flashing the latest T-Mobile firmware for the device, but it's still dead, even after a "successful" flash, using the "loader /nojvm" method.

    Any suggestions?
    07-29-09 10:03 PM
  2. darksider415's Avatar
    Oh, another interesting thing.. Coming from the Nokia N800 community, where a common fix is to throw the device in the freezer for a bit before trying again, I tried it with my Blackberry and it seems a little more willing to accept the USB connection, now. It's even started showing the hourglass of death, occasionally. Right now, it's booted with an error 507, whatever that means, and OS 4.1 is loading on it now.. I just wonder what about the freezing could make it decide to work, though..

    Update #3: I got it working, for about 2 minutes, before it started doing the red LED flash again. I'm going to try leaving it plugged into the USB to charge for a while, then try again.
    Last edited by darksider415; 07-30-09 at 02:35 PM.
    07-30-09 02:23 PM
LINK TO POST COPIED TO CLIPBOARD