1. zeeefar's Avatar
    OK. Looking for a new time waster for my BB, I downloaded Bubble Popper and installed it with no problems. Program opens OK, sound works, (as does the toggle off option for the sound). New game opens fine, and play works all right with the following exception. I have found NO way to move the little select box left or right!. Nor is there anything in the Read Me file or anywhere I can find on this site or the AIM site that tells how to move left or right.

    Help?

    Please?

    Zeeefar
    02-02-09 04:43 PM
  2. Heresy's Avatar
    Try 4 and 6. Most games use the number part of the keypad.
    02-02-09 10:19 PM
  3. zeeefar's Avatar
    tried those numbers with and without the numberlock key engaged. Also tried the other keys with and without the Alt key and the shift keys, and still no go. I can at most just clear whatever column the cursor appears on.
    02-03-09 08:48 AM
  4. Okie_Berry's Avatar
    I have the same game on my 8310 and I use the trackbal to move and then click it when I wanna remove the selected balls.
    02-03-09 10:05 AM
  5. zeeefar's Avatar
    The 8700 does not have a trackball, just a trackWHEEL on the side. I can scroll up and down, but not side to side.

    The game documentation says it is compatible with the 8700, but no where does it indicate how left and right scrolling is done.

    Still help.

    Please?

    Zeeefar
    02-03-09 11:31 AM
  6. BerryEnvy's Avatar
    Have you tried alt+trackwheel?
    02-03-09 09:37 PM
  7. zeeefar's Avatar
    Also every other key/trackwheel combo that I could think of. No good.

    As my wife would say, "Fizzle!"

    Zeeefar
    02-04-09 09:02 AM
LINK TO POST COPIED TO CLIPBOARD