1. ItsBets's Avatar
    Hello,

    I've already removed the battery twice and resent service books to no avail. The icon is still showing I've got two unread messages, although the blinking light is green, not red...

    Any ideas? :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 06:36 PM
  2. John Yester's Avatar
    The light will be blinking green if they have been viewed but not open, or the new message indicator has timed out. You have any icons hidden where the messages are.
    10-16-08 06:41 PM
  3. ItsBets's Avatar
    No, I've already checked that. Its coming from my att mail, but the inbox is empty.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 07:13 PM
  4. Heresy's Avatar
    Did you accidentally save the messages. This happened to me once before, I'd read the messages and saved them without knowing I did it.
    10-16-08 07:14 PM
  5. ItsBets's Avatar
    Yep that's what I did. Thanks so much!! .

    Ps/
    When you go to Viigo and to CB from there, can you only read posts there then? I saw no option for reply. Thanks!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 07:23 PM
  6. John Yester's Avatar
    correct view posts......
    10-16-08 07:37 PM
  7. ItsBets's Avatar
    K thank you again, yester

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 07:44 PM
  8. Heresy's Avatar
    your welcome
    10-16-08 08:05 PM
  9. Duvi's Avatar
    In your "Messages" folder, click the menu key and then "Mark Prior Opened" while highlighting today's date. This should clear them.


    Duvi
    10-16-08 09:28 PM
LINK TO POST COPIED TO CLIPBOARD