08-15-09 11:01 AM
39 12
tools
  1. MayorHaji's Avatar
    Anyone else seeing issues with the ringer volumes between the profiles not being different? Quiet is just as loud as Loud is but they are set to different volumes?
    05-26-09 12:49 PM
  2. brownhead's Avatar
    Anyone else seeing issues with the ringer volumes between the profiles not being different? Quiet is just as loud as Loud is but they are set to different volumes?
    Yes I noticed that as well - I had 3 annoyances that I can think of

    1) the volumes do not change even when you are previewing the sounds in the profiles section.

    2) I am also noticing some battery issues. The indicator shows about 90% and all of the sudden it was show the 'battery low' message and start beeping. I checked using ALT+CAP+H also and it was 90% but it still had the alarm and caused a drop in audio when using the phone everytime it chimed. I tried a battery pull but no difference.

    3) When in phone mode while scrolling through your recent calls - in the past hitting the enter button would initiate the call but now it skips to the next entry. You can press talk to initiate a call too. Just had a couple of times where I had the phone to my ear and nothing was happening lol.

    Liking the new OS but introducing very annoying issues.
    05-28-09 06:37 AM
  3. PierreC's Avatar
    I have an 8703e with OS 4.2.1.110 on 2.3.0.22 Platform through Telus Mobility here in Canada.

    Would I be able to upgrade to OS 4.5 from Sprint???
    05-28-09 03:50 PM
  4. D2G's Avatar
    It is easy to duplicate. Start at the top of the page and quickly scroll down. The selector will disappear. You need to scroll back up to find where it stopped to get it back. It really is making my BB a pain to use.
    Yup, am noticing this now too.

    Anyone else seeing issues with the ringer volumes between the profiles not being different? Quiet is just as loud as Loud is but they are set to different volumes?
    Yup. Loud, vibrate and silent seem like the only functions that work.

    I am also noticing some battery issues. The indicator shows about 90% and all of the sudden it was show the 'battery low' message and start beeping. I checked using ALT+CAP+H also and it was 90% but it still had the alarm and caused a drop in audio when using the phone everytime it chimed. I tried a battery pull but no difference.
    Yes, there is something REALLY wrong with the battery meter system on this OS. I am having the exact same issues. It will constantly show 100% or 90% all day and then go to the 'Low Battery' warnings. Only a few times has it seemed to correctly register the battery level throughout the day.

    I have an 8703e with OS 4.2.1.110 on 2.3.0.22 Platform through Telus Mobility here in Canada.

    Would I be able to upgrade to OS 4.5 from Sprint???
    Yes, simply delete the vendor.xml file. Details here: http://forums.crackberry.com/f95/pro...ocedure-53359/
    Last edited by D2G; 05-28-09 at 09:35 PM.
    05-28-09 09:32 PM
  5. brownhead's Avatar
    I cant take it anymore fellas - this is intolerable I'm goin back to 4.2 - the battery low problem is driving me nuts. Even if I had more than 50% charge all of the sudden it starts indicating low battery alarms and while doing so interrupts the audio on my conversation. Back to 4.2 I go -
    05-29-09 06:30 AM
  6. D2G's Avatar
    I cant take it anymore fellas - this is intolerable I'm goin back to 4.2 - the battery low problem is driving me nuts. Even if I had more than 50% charge all of the sudden it starts indicating low battery alarms and while doing so interrupts the audio on my conversation. Back to 4.2 I go -
    Is your battery lasting less under OS 4.5? Because mine is not, just the battery metering system is messed up. What I experience is the same amount of talk time and usage as under OS 4.2, just the battery indicator shows 100% or 'Low Battery' (Note that this is when the battery is actually exhausted).
    05-29-09 07:43 AM
  7. brownhead's Avatar
    Is your battery lasting less under OS 4.5? Because mine is not, just the battery metering system is messed up. What I experience is the same amount of talk time and usage as under OS 4.2, just the battery indicator shows 100% or 'Low Battery' (Note that this is when the battery is actually exhausted).
    it seems that way for me because when i do a battery pull it comes back showing the battery red (really low) and the annoying thing is when i am on the phone it makes a beep while talking and the receiving end cant hear what i say while thats going on. So Im done with 4.5 unless a fix comes out - back on 4.2 as of this morning!
    05-29-09 10:30 AM
  8. gotnoteeth's Avatar
    I am now unable to pair with my GPS as well... I am going to downgrade. I will miss HTML email though!
    05-29-09 06:50 PM
  9. D2G's Avatar
    I am now unable to pair with my GPS as well... I am going to downgrade. I will miss HTML email though!
    Ah, so you are having Bluetooth pairing issues as well? I have been unable to successfully pair my BB under OS 4.5 with my Infiniti's in-car hands free system. I'm going to stick it out with OS 4.5 for a bit longer though...
    05-29-09 10:22 PM
  10. gotnoteeth's Avatar
    The battery gauge issue was the dealbreaker for me. BTW, I was able to pair with my Navigon 5100MAX, it just didn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 08:22 AM
  11. skatterbrainz's Avatar
    I followed the instructions above with my VZW 8703e and it does prompt to upgrade to 4.5.x but I get an error saying:

    The application "Blackberry PHP Email Library" cannot be loaded, because it requires the following applications that are not available: net.rim.platform.ecmascript

    Any idea what I need to (or can) do to get past this point?
    06-01-09 10:17 PM
  12. dsmelser's Avatar
    How are scroll wheel users doing with some of the newer apps?
    06-02-09 05:54 PM
  13. zh3's Avatar
    How are scroll wheel users doing with some of the newer apps?
    the facebook app can get kinda dodgy, but everything seems to work fine otherwise
    07-24-09 07:18 AM
  14. Mumsbreak's Avatar
    Hello Pierre,

    I see that your old phone used to be an 8703e with Telus in Canada and you used the verizon upgrade to 4.5

    How did that work for you, did you have any problems and was it worth doing the upgrade?

    THANKS! Edmonton, Telus 8703e user
    08-15-09 11:01 AM
39 12
LINK TO POST COPIED TO CLIPBOARD