1. ferret1979's Avatar
    I have recently bought a 8700 from ebay, and I don't get the red star on the mailbox when I receive an email or text. My parents get this on their 83xx blackberries.

    Is it because I have an older berry?

    All advice gratefully received.

    Ferret1979
    02-17-08 08:50 AM
  2. anon(153966)'s Avatar
    Go to profiles and adjust the settings (profiles / scroll down / advanced)...
    02-17-08 11:19 AM
  3. ferret1979's Avatar
    I dont have advanced option.

    Under profiles all I have:

    Loud
    Vibrate
    Quiet
    Normal
    Phone only
    off
    02-17-08 11:25 AM
  4. cinnamin's Avatar
    navi is correct you have to scroll down one more it's there as follows:vibrate
    quiet
    normal
    phone only
    off
    advanced
    i hope that helps
    02-17-08 04:21 PM
  5. heather924's Avatar
    I believe it may be your OS on your 8700. When I upgraded my 8700's OS to 4.2 a while back, it added the little red star icon on the message envelope when new mail comes in (like the Pearl and Curve models).

    H
    03-09-08 10:25 PM
LINK TO POST COPIED TO CLIPBOARD