1. ideaswoman's Avatar
    1. Tones are set however when email and SMS comes in, no tone.

    2. When someone in my address book rings, it comes up with unknown caller and no photo.

    3. I would prefer SMS to go only to the SMS folder and same for emails going to my email folder [currently does this]. I do not want all messages going to the messages folder as well as the other two folders. Can I turn off the messages folder?

    New user here. Tried the pdf manual and could not find the answers.
    04-15-09 01:26 AM
  2. ideaswoman's Avatar

    8707g - Australia
    04-15-09 01:35 AM
  3. rajafarhan's Avatar
    You can check your profile advanced options for setting tones.

    You can seperate emails and sms from the options menu. Click in the date on top in the messages folder. Select options down below. Then select general options. at the bottom there is an option sms and email inboxes> select seperate. About the caller I'd no clue. Did you save their numbers properly. First name and last name?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 06:31 PM