07-01-09 05:31 PM
46 12
tools
  1. killingwthasmile's Avatar
    BlackBerry Handheld Software v4.5.0.152 (Multilanguage)

    Package Version: 4.5.0.152
    Consisting of:
    Applications: 4.5.0.110
    Software Platform: 2.7.0.90
    File name: 8700M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe
    File size: 77.94MB
    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.


    Download Software
    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    For install instruction to load any carrier 8700 OS on your BB:


    1. Download desired OS to your PC
    2. Install/run OS to PC
    3. Delete vendor.xml file. It's located in c:\program files\common files\research in motion\apploader (only if your not with At&t)
    4. Connect BB to Desktop Manager and it should prompt the upgrade. If not click app loader and that should initialize it.
    5. Do not unplug BB during the process. It will take around 30-60 minutes to complete upgrade.
    Last edited by Garz; 01-05-09 at 06:06 PM. Reason: set up format
    01-05-09 01:42 PM
  2. rumel1988's Avatar
    this is not latest.
    latest version is V_4.5.0.174

    *Applications: 4.5.0.124
    *Software Platform: 2.7.0.92
    *File name: 8700EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.124 _Indosat.exe
    *File size: 75.1MB

    *download link: h**ps://www.blackberry.com/Downloads/entry.do?code=4DD9CEC1C21BC54EECB53786A2C5FA09
    01-16-09 07:12 AM
  3. bbcicamica's Avatar
    Hi!

    I've got a BB8700 with an OS 4.1.0.351 on it. I've tried to upgrade it to the newest OS 4.5.0.110. I also have upgraded my DM for 4.6 version. When I connect my BB it says there is no available software. What am I doing wrong?
    01-24-09 09:31 PM
  4. Heresy's Avatar
    Did you delete the vendor.xml file? Instructions in my signature for proper upgrade/downgrade.
    01-25-09 11:30 AM
  5. bbcicamica's Avatar
    Thank you. It works properly now.
    01-25-09 12:12 PM
  6. Heresy's Avatar
    Not a problem. Glad its working for you.
    01-25-09 12:13 PM
  7. Bccovington's Avatar
    Will this work with the VZW 8703e?
    Thanks in advance.
    01-26-09 10:13 AM
  8. Heresy's Avatar
    I dont think this will work for your 8703. Your device is cdma and the 8700 is gsm.
    01-29-09 06:12 PM
  9. AndroidBoricua's Avatar
    this is not latest.
    latest version is V_4.5.0.174

    *Applications: 4.5.0.124
    *Software Platform: 2.7.0.92
    *File name: 8700EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.124 _Indosat.exe
    *File size: 75.1MB

    *download link: h**ps://www.blackberry.com/Downloads/entry.do?code=4DD9CEC1C21BC54EECB53786A2C5FA09
    <b>Will this version work on the 8700g?</b>
    02-05-09 02:18 AM
  10. mk1r's Avatar
    <b>Will this version work on the 8700g?</b>
    apparently not...i just tried it and it only upgrades to v4.2.1.107.
    02-14-09 04:29 AM
  11. misterblekberi's Avatar
    apparently not...i just tried it and it only upgrades to v4.2.1.107.
    hi there, ive tried my bb 8700g with the latest software (from indosat) and it works properly, just dont forget to remove the vendor.xml file.
    02-14-09 07:33 PM
  12. mk1r's Avatar
    hi there, ive tried my bb 8700g with the latest software (from indosat) and it works properly, just dont forget to remove the vendor.xml file.
    strange...i tried it again using Vista this time and was able to get it loaded. Very cool...thanks.
    02-15-09 10:47 AM
  13. drummerEarl87's Avatar
    is there any specific desktop software to use with this update? (like i know the newest version is required).

    I used the wrong desktop software before, and i lost everything on my bb, and it was a huge hassle, but i backed up before, so that helped.

    But, I have the 4.6, is there a newer desktop software that I need to install this update?

    Thanks!
    02-15-09 05:12 PM
  14. drummerEarl87's Avatar
    ok, well, it worked with DM 4.6. So, no worries!!! what are the perks of this new os? Cause my web browser would work right before... any thing related? or will this possibly fix that?

    i was running 4.5.0.80? maybe...

    thanks.
    02-15-09 06:39 PM
  15. Dubitlow's Avatar
    getting it now
    02-17-09 02:57 PM
  16. magic1986923's Avatar
    不错 下来试试吧 呵呵
    02-21-09 01:21 AM
  17. petee76's Avatar
    I am curious if this will work with the 8700c, and will this allow me to add ringtones on it?
    02-27-09 09:48 AM
  18. petee76's Avatar
    Disregard my last post, I went ahead and downloaded the OS and everything works great. Thanks for the info
    02-27-09 11:13 AM
  19. JeepJen's Avatar
    Do you have to use the OS from your carrier?
    For example I'm with Rogers and the latest listed is v4.2.1.163
    If my phone is unlocked can I use OS from any carrier?
    Thanks
    03-14-09 02:35 PM
  20. VZNBerry's Avatar
    Please tell me what I did wrong:
    I have Verizon BB 8703e with 4.2.1 OS

    -- downloaded v4.5.0.152 from the link
    -- downloaded Desktop Mangaer v4.7 from the Verizon website
    -- installed v.4.5 OS (I did not have any other OS installed before on my PC)
    -- installed the Desktop Manger
    -- removed vendor.xml file
    -- connected BB to PC
    -- started the Manager (it went through the sync) and stopped
    -- selected Aplication Loader
    -- selected Update SW
    I got the Message "No software update is required for your device"

    Thank you.
    03-16-09 01:07 AM
  21. trashercan's Avatar
    For this 4.5 firmware can anyone verify the use of the "Enter key" in the dial application. When in the call log window and you type the name of a contact that has more than one entry, use the thumb wheel to select the name in the preview window (at the bottom) and then scroll to the first number in the list and try dialling using the enter key. My enter key "down arrows" and selects the next in the list - is this how it should work because my 4.2.1.101 and all other previous firmwares don't down arrow here they "select" the entry.
    03-16-09 08:15 PM
  22. JeepJen's Avatar
    Please tell me what I did wrong:
    I have Verizon BB 8703e with 4.2.1 OS

    -- downloaded v4.5.0.152 from the link
    -- downloaded Desktop Mangaer v4.7 from the Verizon website
    -- installed v.4.5 OS (I did not have any other OS installed before on my PC)
    -- installed the Desktop Manger
    -- removed vendor.xml file
    -- connected BB to PC
    -- started the Manager (it went through the sync) and stopped
    -- selected Aplication Loader
    -- selected Update SW
    I got the Message "No software update is required for your device"

    Thank you.
    Disconnect your internet, either disable it or unplug your network cable, then select update software.
    Once it find it you can enable your internet or plug the cord back in.
    03-17-09 08:35 AM
  23. missxgaia's Avatar
    I downloaded the OS to the computer and opened desktop manager, went into application loader, tried searching for the update but it didn't detect it. I have an unlocked 8700g, I tried disabling the internet, I did delete the Vendor file...I don't know what else to do.
    03-17-09 02:03 PM
  24. njhorvath's Avatar
    Please tell me what I did wrong:
    I have Verizon BB 8703e with 4.2.1 OS

    -- downloaded v4.5.0.152 from the link
    -- downloaded Desktop Mangaer v4.7 from the Verizon website
    -- installed v.4.5 OS (I did not have any other OS installed before on my PC)
    -- installed the Desktop Manger
    -- removed vendor.xml file
    -- connected BB to PC
    -- started the Manager (it went through the sync) and stopped
    -- selected Aplication Loader
    -- selected Update SW
    I got the Message "No software update is required for your device"

    Thank you.
    its not going to work because you're trying to install a GSM os to a CDMA phone.
    someone correct me if i'm wrong please
    03-17-09 02:08 PM
  25. VZNBerry's Avatar
    Disconnect your internet, either disable it or unplug your network cable, then select update software.
    Once it find it you can enable your internet or plug the cord back in.
    OK, by re-installing evrything a couple of times I was able to get to the point where the Desktop Manager showed that I have OS 4.5 available to install. So, when I selected "next"
    I got the message:

    XInvalid configuration
    The application "Blackberry 4.5.0 Core Applications" cannot be loded because some required files are not available"

    I think based on my additional research this s/w is not going to work on CDMA phones
    Last edited by VZNBerry; 03-19-09 at 01:11 AM. Reason: update
    03-18-09 09:36 PM
46 12
LINK TO POST COPIED TO CLIPBOARD