1. 123bbuser321's Avatar
    I have an old 8700r which was being used on Fido. Was working ok using 4.1.0.284. I tried to upgrade to 4.5 and all went well until it tried to reinitialize the device. It got stuck in the cycle of rebooting and stopped working.

    When it stopped, it was bricked. I was able to use the method of hitting next when it says pin unknown, and the apploader would try to upload a new operating system. no matter what i tried it got stuck in the same place, and i can't unbrick it.

    i've tried as low as the 4.2 which was from rogers themselves. i can't find the original 4.1.0.284 anywhere to try that.

    in the meantime, i can't get this phone working at all, and i'm kind of up the creek! can anyone help?
    01-21-10 10:25 PM
  2. 123bbuser321's Avatar
    Ok, I found an old(er) version of 4.1 and got it work. There were two things different about this successful attempt:

    1) It was version 4.1, which I know worked in the past.
    2) I only installed the basic core apps. (The rest I installed after it was unbricked.)

    I'm guessing it's option 1, but a part of me thinks it might be 2. In which case, maybe I could get 4.5 to work if I just did a basic install first. I'd like to try it out, and if it doesn't work, I'd just downgrade to 4.1. But there's still a part of me thinking of option 3 - that I was just lucky on the 20th try. I doubt it, but after 5 hours of sweating this out, I don't want to break the thing again.

    Anybody have any insight?
    01-21-10 11:34 PM
LINK TO POST COPIED TO CLIPBOARD