1. drducttape's Avatar
    She was stuck in the closed loop thing, starting over and over, "hourglass of death" thing.

    Tried the application loader, the normal way and it went half way through the loader and gets stuck @ the "Loading System Software" part, it quickly shows it loading the software on the progress meter and it disappears and starts the progress meter over again and again and again...

    Tried the oldschool method running the loader from dos with the /nojvm catch on it, same outcome.

    Anyone out there in blackberryland able to help on this one?

    Thanks in advance!

    T-
    Last edited by drducttape; 10-27-08 at 09:45 PM.
    10-27-08 09:40 PM
  2. Heresy's Avatar
    10-28-08 03:08 PM
  3. drducttape's Avatar
    Done that...

    Any other ideas?

    Is there a button to push inside the unit, or is there something I can short out inside to totally wipe the whole unit??

    Is there any other software that can do the job?

    Any advise to get my BB back, please-

    T-
    Last edited by drducttape; 10-28-08 at 03:59 PM.
    10-28-08 03:55 PM
  4. Heresy's Avatar
    when you connected it did it notice the device really fast then go away? Whne I did it I pulled the battery and put it back in real fast while hooked up then did it. Hope it helps you but if that link couldnt get you going maybe someone else can give you some more imput >>>such as bmcclure...hint hint.
    10-29-08 11:02 AM
  5. drducttape's Avatar
    I can get it to connect to the device and pull it out of that constant loop. It will erase the application data on the unit, then start to load the software and then it gets caught in a loading "loop" It will load a bout 5 bars of the progress meter, stall out for a few seconds, then restart the loading progress meter over and over and over. That's where I am stuck unfortunately, unless I get some oter ideas.

    I was hoping that there was another program I could use to access the unit and try the load with different software.

    Thanks!

    T-
    10-29-08 03:09 PM
  6. Heresy's Avatar
    Are you doing this with the sim card in it? Maybe try it without...other than that I'm at a loss.. sorry
    10-29-08 03:17 PM
LINK TO POST COPIED TO CLIPBOARD