1. soonsu07's Avatar
    Hello,
    Please help me with sending text messages. I have been having this problem for couple days now. Whenever I send a text message, I get a return message stating, "Unable to send message to xxx-xxx-xxxx. Please try again without a symbol in the text". The thing is that I do not include any symbols nor have i tweaked any of the settings. Ironic thing is that I can still receive messages only, but sending is a problem always. This is frustrating as the reps cannot even help me. I have a bberry 8700g from T-Mobile.
    03-21-10 03:30 AM
  2. jeffh's Avatar
    If this problem just started, what else changed on your BlackBerry at around the same time? If you added an app or changed a theme or updated your OS, those are all possible causes of the problem. Have you rebooted to see if that solved the problem? With the phone on, remove the battery, leave it out for a few seconds, then put it back. A battery pull solves many odd problems.
    03-21-10 07:41 AM
  3. soonsu07's Avatar
    Thanks for the response. I wish I knew, but do not. Yes, I've tried taking out battery and re-registering onto network. I would want to avoid a wipe handheld. any more suggestions?? It is the oddest thing to me. Could it be a hardware issue? software? I updated software a while ago and it was working immediately after the update, so don't think it could be the software
    03-21-10 11:43 PM
  4. hawonjung's Avatar
    I'm showing exact same problem too
    did you find a solution yet?
    or anyone else?
    03-24-10 10:08 AM
  5. pkcable's Avatar
    Try an HRT and Send Service Books, not 100% sure how to do that on an 8700 series, but it should be something like this..... For the HRT, go to Options, then Advanced, then Host Routing, then Press Menu (or maybe the scrollwheel???), and select Register Now. Then to Send Service Books, go to Email Setup, Sign on with your user name and password as assigned by Tmo, press menu, then select service books, and select send service books. Or you may be able to get Tmo to push out the Service Books with a phone call.
    03-24-10 10:59 AM
  6. Dela0218's Avatar
    hey, i had the same trouble and found out how to fix it. you go to options, then language and make sure your language syas english and the input language says english also save, that should change i tback. hope that works
    04-02-10 11:43 AM
  7. rmooreh's Avatar
    Dela0218 is exactly right. Many problems are solved by going to Options/Language and changing it to English from whatever crazy language it is set to. For some reason, all our blackberrys defaulted to Catalan, with very unusual results. changing it to english solves the "unable to send message because it thinks there is a symbol in the text"
    04-06-10 02:18 PM
  8. Branta's Avatar
    All spam removed. Closed to prevent more spam.
    04-07-10 06:21 AM
LINK TO POST COPIED TO CLIPBOARD