1. JayBB's Avatar
    okkkk here goes, I'm totally ******** out cuz my life is all about my BB and its busted! It keeps turning on and off on its own, continuously over and over, sometimes it loads up gets to the openning Cingular screen and shuts off again only to do the same thing over and over and over...when it does stay on I am able to use the calendar and all the features that are allowed without a wireless connection...I go to turn my wireless connection on so I can actually access the internet and use the device as a phoneee and when I press the wheel on the icon to turn the connection on my device completely shuts off! I've tried taking the battery out and all that good stuff but it didn't seem to help any....someone help! Is it forever a lost cause? Do I have an excuse to go get the curve now?? Thanks to anyone who has some advice to offer!
    Jen
    12-14-07 10:27 PM
  2. coolwhipdefuser's Avatar
    Ooo, sounds rough. Sorry to hear about that problem. This sounds like a failing device, but I could be wrong. Have you tried calling BlackBerry about this issue? I doubt calling your provider would do any good, but the folks at BB may be of some help, as well as anyone else who has an idea on this forum.

    Do you know if anything weird has happened to your device recently? Water damage? A drop from a significant hight? New theme or third party app? Just want to know if you've made any changes to your device that may have caused this.
    12-14-07 11:45 PM
  3. Omegamania's Avatar
    Mine does this intermittently also. Not sure why but I've read about it on the forums
    12-16-07 01:39 PM
  4. chucky_b's Avatar
    The first step to try is a complete reload of the device software (good chance you'll loose all info by doing this). I'm sure there's already lots of threads on here about how to do this, so I won't bother repeating the steps.
    12-16-07 01:56 PM
  5. coolwhipdefuser's Avatar
    The first step to try is a complete reload of the device software (good chance you'll loose all info by doing this). I'm sure there's already lots of threads on here about how to do this, so I won't bother repeating the steps.
    You're probably right.
    12-16-07 09:43 PM
  6. dr_roberts's Avatar
    I noticed this was posted on Dec 16th. I'm new to the BB community, so I've been going through the forums. I got a used 8700c for Christmas that had the same problem. I did an internet search which led me to this website where I followed the steps in the tutorial about fixing a "nuked" BB. It solved my problem. Last hurdle was removing the IT policy which I also found instructions to on this site. My BB is working perfectly. Hope you have the same outcome.

    Robert
    12-30-07 12:08 PM
LINK TO POST COPIED TO CLIPBOARD