1. trigon_cb's Avatar
    after upgrading to ver. 2.0.33, the icon vanished. the application list shows it exists, but i don't see where i can use it. the "show all" icon is turned on, but it's not there. what happened?

    using OS 4.1.0.359 (any news on 4.2 for me?)
    11-07-07 02:17 PM
  2. Bla1ze's Avatar
    this happens with the facebook icon with the curve as well, go into the application list, remove the program and then reload it from the BB.com website.
    11-07-07 03:41 PM
  3. trigon_cb's Avatar
    deleted and reloaded about 8 times (but did it again this time just to be sure). no change.
    11-07-07 04:17 PM
  4. Bla1ze's Avatar
    weird, you tried doing battery pulls and such I assume?
    11-07-07 04:55 PM
  5. robor007's Avatar
    Same problem here. Tried installing overtop of the old version and got a java error at the end of install. Uninstalled old version and retried and got a java error again. Rebooted, cleared cache/cookies, downloaded, installed again and it worked but no icon. Uninstall/reinstall and no icon.
    11-23-07 09:28 AM
  6. znino's Avatar
    Did you ever resolve this issue? I just had the same thing happen to me. I don't even know how to get back to my previous version of Yahoo Messenger!
    01-13-08 09:54 AM
  7. znino's Avatar
    After a lot of searching I found this RIM article that acknowledges the problem and gives a workaround. I applied it and now version 2 of Yahoo Messenger works fine and the icon is there.

    Apparently this problem appears when you try to install version 2 without first uninstalling version 1.

    Good luck!

    I can't post direct URL links because I don't have enough posts so just cut and paste the following into your browser and add www. in front of it.

    blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB14 630&sliceId=SAL_Public&dialogID=33699753&stateId=0
    01-13-08 10:57 AM
  8. spvatlanta's Avatar
    Hey, I followed your suggestions but the icon is still not showing. I don't get an error message once the version 2 download is complete. Any suggestions will be greatly appreciated
    02-02-08 09:43 PM
  9. anon(1277822)'s Avatar
    I have a similar problem, except I didn't upgrade from the older Yahoo Messenger. I had my Pearl replaced (issues with the old one), and for some reason, I can only see the icon if I'm on the "Dimension" themes, however, it's invisible in my preferred theme. The Rim article posted early now pulls up a "your request could not be processed at this time" page.

    Help!
    07-25-08 01:21 AM
  10. anon(1277822)'s Avatar
    I managed to get the Yahoo Msgr Icon to show up in my preferred theme by restoring the theme defaults, and then just resorting all the icons into folders, the preferred order, and restoring the background photo to my preference.
    07-25-08 01:56 AM
  11. neechi's Avatar
    Thank you Karyn2002 - I had been trying for hours to get an email icon to reappear and that suggestion worked! Yay! Thanks alot!
    07-27-08 02:30 AM
  12. veekeey's Avatar
    Restoring theme defaults worked for me!
    02-14-10 08:20 PM
LINK TO POST COPIED TO CLIPBOARD