1. Anita1810's Avatar
    I am getting my emails over an hour late on my BB. I have one that just came through it was sent at 10:013 and I recieved it at 11:06. I called Verizon and they registed me and sent me a few test emails, I had my tech department on 3-way and they still couldnt get it fixed. They deleted my email and then re-added it and still...its broke. Please help?
    01-31-08 12:10 PM
  2. rhupf's Avatar
    I am getting my emails over an hour late on my BB. I have one that just came through it was sent at 10:013 and I recieved it at 11:06. I called Verizon and they registed me and sent me a few test emails, I had my tech department on 3-way and they still couldnt get it fixed. They deleted my email and then re-added it and still...its broke. Please help?
    Are you on a corporate BES server, or BIS only?
    01-31-08 12:36 PM
  3. audit's Avatar
    01-31-08 12:38 PM
  4. neilwick's Avatar
    I have a feeling that RIM's BIS server is a little overworked these days. It could also be the computer where your emails are stored or any of the computers along the path between the sender's outbox and your inbox.

    I've been getting a lot of emails lately delayed by 90 to 120 minutes on my regular account. My Yahoo mail has been coming through in less than 2 minutes for the last week, with the exception of one message that last Thursday that took 6 hours to reach my BlackBerry!
    01-31-08 03:47 PM
  5. dacur's Avatar
    thought i had an issue w/ email this morning as well. powered off then on and they came through. i had a weaker signal this morning, so maybe that was the issue? hope you get it resolved.
    01-31-08 03:53 PM
LINK TO POST COPIED TO CLIPBOARD