1. Wildman Inc's Avatar
    Hi there, I am not sure if this is a provider problem or a BB problem? I use my BB for personal and business use, I have lots of long distance numbers programmed into my BB. Every number that is programmed into my BB address book has 1 + area code + the 7 digit number. Now when I make a long distance call even though the 1 has been programmed into the contacts when I press call from the address book option "call such and such" it doesn't add the 1 when I see the number that I am calling on the screen and I always get a recording saying "4T2 to make a long distance call you must dial 1 + the area code and the number." This is really driving me insane because I make so many LD calls. My old 7300 BB did not have this problem. Does anyone have any idea what's going on?

    Thanks in advance
    10-10-07 07:25 PM
  2. Berryman's Avatar
    Why would you not be using 011 + country code + City Area code + number?
    10-11-07 08:46 AM
  3. Wildman Inc's Avatar
    Because they are not international calls. 99% is within Canada and very seldom in USA.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-07 09:08 AM
  4. marcusgee's Avatar
    This is a guess on my part, but I believe you can solve this by going to the phone options and then select Smart Dialing. Try changing Use "1" for National Dialing to "No". See if that takes care of the issue.

    I use an 8830, so it might be a little different on your phone.
    10-11-07 10:28 AM
  5. Wildman Inc's Avatar
    It was in fact in the phone options and it is now working thank you so much! Did I metion I love thos site?

    Cheers,

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-07 11:59 AM
LINK TO POST COPIED TO CLIPBOARD