1. misslago's Avatar
    hi all!
    i use my bbm a lot but my LED light is irritating me! even after i scroll over it, it will still keep blinking. i check my messages and everything to make sure it's not something new that popped up but i never have messages.
    is there a way to stop the LED from being used with bbm or is there even a manual way to turn it off?

    please help
    03-26-09 05:38 PM
  2. Heresy's Avatar
    What color is the led? It might be your coverage indicator doing this. Go to options/screen/keyboard and change led coverage indicator to off.
    03-26-09 05:49 PM
  3. misslago's Avatar
    no i already checked and it's not that. it's red and only stays like that when i bbm.
    03-26-09 05:54 PM
  4. RentaMedic's Avatar
    is there any way to trun the led off?
    03-27-09 11:47 PM
  5. hanfking's Avatar
    haha..I know it
    Options-->Screen/Keyboard-->LED Coverage Indicator-->OFF
    04-14-09 10:57 PM
  6. rajafarhan's Avatar
    Yeah you can turn that off from screen keyboard options. Try the profiles options too.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 06:08 PM
LINK TO POST COPIED TO CLIPBOARD