02-19-08 08:54 AM
47 12
tools
  1. CrackleSack's Avatar
    WARNING!!!!
    I have an 8700c and I updated the software to v4.2.1.96 both the berry and the desktop software AND I went ahead and hacked open the other "themes" and my berry has been aqcting quite under the weather. I'm sure that it is something I did which I wasn't supposed to do BUT I'm just puting it out there for anyone who may want to update... Dont be lazy, do your research unless you want to be like me and figure out how to exterminate the bugs.

    Here is an example of what I can no longer do:
    All my google stuff no longer works. when I call up any of the google icons I get an error "Error starting com_google_ bla bla bla... When I go into the internet browser and call up any site with a search engine, when I click the track wheel upon placing the curser in any search field the menu does not pop up??? What else??? Oh... Youd think I was running some sort of windows on my berry because every thing I do seems to call up the hour glass... switching from Apps, texting oh and forget about playing brick breakar... as soon as I catch a "multiple" prize the whole thing takes a crap on me HAHAHA!!!

    I'm not saying that updating is a bad idea, I dont know if my problems stem from me having a 8700c or if it is because I opened the vendor themes??? I did everything at once, like an *****, without thinking, so now it's going to take me longer to pinpoint the cause of the problems I'm having.

    Sorry for the poor grammer and lousy explainations... I'm a tad pooped and I have a hard time remembering all the techy lingo
    Oh and I almost forgot... when I have my phone locked and I click the track wheel and scroll to "unlock" well, that dont work either???
    08-03-07 01:58 PM
  2. jkumar's Avatar
    The Zen theme is great. Better than I hoped for. I can actually upload ringtones and wallpaper to my device.
    08-18-07 03:03 PM
  3. aexl's Avatar
    When you load a new firmware do you lose all your apps?
    I have texas hold 'em king 2, which I got for free, and now you have to pay, I don't want to upgrade and lose it...
    08-20-07 09:56 PM
  4. thomasshawn's Avatar
    --------------------------------------------------------------------------------

    New to forum today. I was bitten by the BB bug when a friend got a perl.

    I am on alltel and need a cdma BB. but I was wondering based on this posting it looks as if I could download the alltel software for an existing phone after deleting the vendor file from the BB and it would work on alltel? I can't afford a retail BB so I have access to some verizon BBs and possibly an 8703e on alltel. But if I have choices or cheaper prices on the VZN I might go that way if it's simply loading software and deleting a file.

    Please let me know if I understand this correctly.

    Thank you very much
    09-06-07 10:53 AM
  5. sharky nrk's Avatar
    I was trying to update my OS on my 8700c and loaded the DM 4.2 and then plugged in the BB and it did not update or ask to update the OS - what do I do?
    09-08-07 10:44 PM
  6. j.ryan's Avatar
    Dude, Thanks so much. i have been wondering how to upgrade. This was painless. now I have Zen and can xfer ringtones to my BB.
    09-10-07 02:24 PM
  7. David Lebofsky's Avatar
    How do I know if new os is on BB? Every time I try to upgrade not prompted to upgrade.
    09-27-07 03:12 PM
  8. Giggasean's Avatar
    ^Yeah, I just noticed that. I was wondering if there is any difference to the t-mobile one, and the one they have in the post. Because the t-mobile one doesn't give you instructions on deleting any files in the folder.


    11-14-07 01:27 PM
  9. neuromance's Avatar
    Total newbie here, so I appreciate any help I can get.

    I just got a used 8700c, and the only thing I have installed on my pc is the Desktop Software,V4SP2. I downloaded the OS upgrade from the link, but when I try to install it on my pc, I get the following error:

    "Error reading setup initialization file."

    I downloaded the file twice on two different computers and get the same error, do I have to have a prior version of this OS software installed first?

    Thanks for your help.
    11-15-07 06:38 PM
  10. HeloMaXX_8's Avatar
    naviwilliams

    What OS should I be running on my AT&T 8700C. I have OS V4.2.1.101 (Platform 2.3.0.81). But I see there are newer versions than this one out there. How do I know which one to download and install. All help appreciated.

    Thanks,
    Jeff
    Last edited by HeloMaXX_8; 11-22-07 at 11:53 PM.
    11-22-07 11:46 PM
  11. John Clark's Avatar
    You can install any OS for the 8700. (not 8703 or 8707, however)

    Just install the newest you can find. That being said, if you don't have any issues then there is no reason to upgrade unless you just are OCD and have to have the latest and greatest.
    11-23-07 12:44 AM
  12. turbotaz#CB's Avatar
    I just upgraded to the latest OS but now I can't send or receive emails. When I try to compose an email, it tells me "No message services configured. You will only be able to Save Draft". Did I do something wrong? How do I get this back? Thanks in advance for any help anyone can give me.

    Frantz
    11-24-07 12:44 AM
  13. WinterHawk's Avatar
    i just upgraded to the 4.2.196 and now i can't find where i can hide which ever icons i dont want to use at this point in time or move them around to arrange them like i used to have them, i feel lost. also i used to have an icon that was for my sms messages and now it is gone too or i can't find it, any help would be greatly appreciated
    Last edited by WinterHawk; 11-30-07 at 11:44 AM.
    11-30-07 10:19 AM
  14. crazyberry's Avatar
    How Do You Upgrade Os, And What Is It?
    12-02-07 04:14 PM
  15. cnunez1987's Avatar
    TO UPGRADE YOUR BLACKBERRY OPERATING SYSTEM:

    1. Download the Desktop Client from your Mobile Provider. This will usually include the needed files for upgrade.

    2. Install the application client and then plug in the Blackberry.

    3. Use the Application Loader to install new software. After following the instructions, the program should show the 4.2 files. Follow instructions and proceed.
    12-26-07 09:07 PM
  16. ssbrown8965's Avatar
    Help - new to this forum but not to the crackberry scene. However, I've followed all of the upgrade instruction steps to the letter and I am not still not prompted to update. Device not showing any updated software, although intellisync is working just fine - meaning it recognizes the handheld. But - Media Manager says the device is not connected. The desktop manager also doesn't show anything under device model in the device software tab of "about desktop manager" when I look there for verification of device update. Of course, the device shows no update.

    What gives - any help? Thank you!
    12-31-07 01:20 PM
  17. RotKT's Avatar
    i think my 8700c is dead now.
    when i updated it, it was stuck at "load java applications"; now whenever i turn on my 8700c, it shows a picture with number 507 right below it. i cant do anything with it now.
    need help plz.
    thanks
    01-11-08 08:05 PM
  18. chefjulz's Avatar
    Hey everyone with the haters verizon I was able to succesfully install v4.2 and then d/l an awesome Iberry theme. here is the link:
    http://vzw.smithmicro.com/blackberry/download.aspx (c/p)
    then connect via usb and install the desktop management software and it will take it from there. I was a bit worried initially after reading some posts on here because although when I got my bb it was the latest and greatest that verizon had to offer..a lot of peeps were having trouble with the new OS on here.
    1) make sure you d/l the desktop manager it is crucial
    2) let it all reboot don't get impatient.

    If you want to then d/l any themes that are compatible with the 4.2 software then you will also have to install the plazmic reader first. that is crucial
    the rest is gravy!
    have a great weekend everyone! feel free to hit me up!
    01-16-08 10:40 PM
  19. tantejoan's Avatar
    OK, in the words of Denzel Washington, talk to me like I'm a six year old. I have a T-Mobile 8700g. The About screen reads v.4.1.0.346. I own the unit, but it is activated on my employer's BES and we do not/are not supposed to be using the Desktop Manager with a wire for anything -- everything comes over the air. Nevertheless I did try to do an update with the cable for the last release and nothing happened. Is there a way to download directly to the unit through an email with embedded link, the way I download ring tones?
    02-05-08 03:06 PM
  20. JumpS000's Avatar
    I have just got a second hand 8700g - just using it as phone and PDA so don't have a contract for mail.
    1) Can't sync with Notes calendar (6.5) error message "Database specified does not exist or cannot be accessed". I have verified that the BB Desktop configuration is correct and also set the Notes location to "Island"
    2) Can any one give me a link to the latest BB O/S upgrade as I can't download from my Phone company as I do not have a BB contract. I am on 4.1.0.266 - Platform 2.0.0.111.
    Any help would be appreciated as I am moving off my Windows Mobile device
    02-06-08 07:36 AM
  21. hernipique's Avatar
    Same than turbotaz!!!

    i updated the OS and now i can`t send/get emails!!! HELP!!!!

    PS: at&t is not my carrier


    I just upgraded to the latest OS but now I can't send or receive emails. When I try to compose an email, it tells me "No message services configured. You will only be able to Save Draft". Did I do something wrong? How do I get this back? Thanks in advance for any help anyone can give me.

    Frantz
    02-10-08 05:56 PM
  22. JumpS000's Avatar
    This appeared to be too difficult for anyone to offer help to a newbie so I had to sort it out myself.

    If you want to Sync without mail, you need Desktop Manager 4.2 Sp2 (NOT 4.3) and when it says it can't find the server, do you you wish to continue, select 'No'
    I managed to find a copy of the lates O/S for the 87xx, so if anyone wants a copy just post a request this thread. All the links that I found in this site don't have the software, just point to the RIM site.
    02-19-08 08:54 AM
47 12
LINK TO POST COPIED TO CLIPBOARD