1. Terence's Avatar
    Hello there!

    I own an 8700c device and after wiping out the information on my mobile this morning (I needed to reset), I cannot seem to achieve to get back the function of Keypad lock whereby I previously simply needed to press the alt-key together with the enter-key buttons to get the desired result of blocking the keypad. Does anyone know what I can do to get the function back?
    10-15-07 04:42 PM
  2. Adam Zeis's Avatar
    There should be an icon for it that you can click to lock the keypad. Or if you have dial from home disabled you can just hit "k" to lock it I think.
    10-16-07 01:44 AM
  3. anon(153966)'s Avatar
    You have to turn the dial from home screen off first. So, with that said, phone / menu / options / dial from home screen / off...

    Now you should be able to just press K to lock the device...
    10-16-07 03:24 AM
  4. fullofsong's Avatar
    Hey guys i just got the 8310 previous pearl person and I just want to lock my keypad with a short key. Can some help me with this. I don't want to use the icon everytime. I know how to unlock but can't get locked quick
    10-22-07 07:46 PM
  5. craber's Avatar
    Hey guys i just got the 8120 pearl and I just want to unlock my keypad .it just the keypad frozen and I cannot enter pin code Can some help me with this. .
    06-23-08 07:36 AM
  6. Pete6's Avatar
    You can assign either the Left or Right Convenience keys to do this. Go to Options, Screen/Keyboard and scroll down to the Convenience key options and select Keyboard Lock.

    The second option is to download Autolock from geek and proud - BlackBerry Software
    06-23-08 09:02 AM
  7. mcontuzzi's Avatar
    You can assign either the Left or Right Convenience keys to do this. Go to Options, Screen/Keyboard and scroll down to the Convenience key options and select Keyboard Lock.

    The second option is to download Autolock from geek and proud - BlackBerry Software
    The Autolock app works great and is probably the best option
    07-08-08 10:43 AM
  8. shafiq01's Avatar
    Hi all,

    Well, this option is the best!

    Go to 'Options' 'Language'
    Push the trackweel and select 'change option' under 'Use input Language Shortcut'
    Select 'No'
    Push the trackweel again and select 'save'

    Now go back to standby-screen and enter alt+enter,
    thats it!
    07-08-08 07:55 PM
  9. MaxRez's Avatar
    Hay - did you manage to unlock the keypad password on your devise? Im having the same issue and was wondering if you found a resolution.

    Thanks
    01-21-11 05:23 AM
  10. MaxRez's Avatar
    Hay - did you manage to unlock the keypad password on your devise? Im having the same issue and was wondering if you found a resolution.

    Thanks
    01-21-11 05:24 AM
LINK TO POST COPIED TO CLIPBOARD