1. kccole01's Avatar
    I have a number of tasks in my Outlook that are place holders for future research, or that are important for me to keep track of but have no specific deadline.

    When I sync them with the 8700 they end up having absurd date values in the field. The first time that Intellisync ran, all 18 of these items went from having "none" in the due date field to having a date of 5/5/1921.

    Has anyone else had this problem? What can I do?

    --KC
    06-17-07 11:22 AM
  2. anon(153966)'s Avatar
    Depending on your carrier, I would try re-sending the service books. Looks like since the BIS 2.3 update strange issues like this and Calendar items have occurred....
    06-18-07 04:41 AM
  3. remedy5's Avatar
    Did anyone solve this issue? I am having the same problem. I enter tasks with no due dates and now they read that they are due in 2092.
    10-04-07 09:28 AM
  4. stravs's Avatar
    I am having the same problem. It seems to me like an issue with intellisnyc. Any help would be much appreciated.
    02-01-08 02:13 PM
  5. slayer's Avatar
    Same problem here. Dates are listed as 2499 after sync.
    02-04-08 10:06 AM
  6. stravs's Avatar
    For me, it is far less crucial to have start/due dates for my tasks on my blackberry than it is in Outlook. In other words - I like having them stored on my phone for reference, but I primarily manage my tasks through Outlook and complete a majority of them while at my computer.

    Because intellisync fills these dates with random garbage, I've never had the ability to organize by start/due date in Outlook - something that I find quite useful with as many tasks as I have (GTD users know what I mean).

    After searching through intellisync settings, I found that I could modify the field map to exclude only that data from intellisync. In this way tasks, are still kept updated on both devices, however there are no start/due dates for tasks on my blackberry.

    Although I don't have the dates in the blackberry, intellisync no longer F's with my data in Outlook - a less than perfect solution, but a solution nonetheless. For those of you who are interested (Desktop Manager V4.2.2.14, Outlook 2003):

    -Fist go through your task list in Outlook and reset all start/due dates to "none"
    -Synchronize your devices using Desktop Manager (do this only once because a second sync will create garbage again) At this point both devices should be clean of garbage
    -Under "Desktop Manager" select "Synchronize"
    -Under the "Configuration" tab, select the "Configure Sync..." button
    -Highlight "Tasks" and click the "Configure" drop-down menu
    -Choose "Advanced Settings"
    -Click the "Field Mapping" button and select "Ok" in the popup
    -Deselect the arrow between "Due Date" and "Due Date"
    -Deselect the arrow between "Due Time" and "Start Date"
    -Click "Ok"
    -Click "Ok"
    -Click "Ok"
    -Click "Close"
    -Go to Outlook and add start/due date data as it applies to the particular tasks
    -Synchronize at will - you shouldn't have any more problems with trash.

    Enjoy !!!
    02-05-08 03:21 PM
  7. heather924's Avatar
    For what it's worth, I have used BB's since 2005 (several models now) and have had this problem with most of them from time to time. The dates will be ok for a while, and then one day, poof, the 'None' dates get moved to the far future.

    H
    03-09-08 09:21 PM
  8. davidpayne78's Avatar
    I had this pretty annoying problem, too, because I usually don't put a due date on my to do items. I have found a solution almost identical to the one above, but simpler. It has worked for the past two weeks, so I'm pretty sure the problem is solved.

    The solution:

    Blackberry Desktop Manager -> Synchronize -> Configuration tab -> Config synch... -> Tasks -> Configure -> Advanced Settings... -> Field Mapping: Now set the handheld "Start date" to NOT synchronize.

    Why does this solve the problem?

    On the blackberry, tasks don't have a start date. My guess is that Intellisync is finding a number it thinks is a start date, and that number is being converted into a strange start date in Outlook. In Outlook, whenever a start date is AFTER the due date, the due date is set to be the same as the start date.

    This is frustrating, because all RIM needs to do to fix this problem is change the default field mapping.
    06-14-08 05:15 PM
  9. alefoo_99's Avatar
    HHHEEEEELLLPPPPPP......
    First it was "Invalid Sim Card" got a code from Vodafone Aus and do the mepd stuff... WWWAAALLLAAAAA..... detected Sim but next to NETWORK..... is ACTIVE.... how can I disable the active.....
    08-05-08 07:04 PM
  10. rachris2's Avatar
    FWIW, I too have this problem and I figured out the cause.

    Regardless as to whether a task does/doesn't have a start/due date, if the Priority is changed, the funky date problem happens.

    Of course, this doesn't change the fact that RIM should be able to fix the problem.

    I'm running OS 4.5, and still no fix.
    12-21-08 07:51 AM
  11. WJN's Avatar
    I'm a new BB user and synching my BB device to Lotus Notes. I'm seeing a similar problem -- due dates on some tasks are getting set to dates many years into the future. I did some experiments to see if changing the priority from the Lotus Notes side would cause the problem to show up, and that didn't seem to trigger it. But I just set my synch options so that it doesn't try to map the Start Date field -- will see if that makes the problem go away.
    07-20-09 05:11 PM
  12. WJN's Avatar
    I've been running with davidpayne78's solution (6/14/08 in this thread) for almost 2 weeks now, and it seems to have stopped the problem. So it appears to work for Lotus Notes synching also. Thanks for the tip!
    07-30-09 11:01 AM
  13. GainesB's Avatar
    For me, it is far less crucial to have start/due dates for my tasks on my blackberry than it is in Outlook. In other words - I like having them stored on my phone for reference, but I primarily manage my tasks through Outlook and complete a majority of them while at my computer.

    Because intellisync fills these dates with random garbage, I've never had the ability to organize by start/due date in Outlook - something that I find quite useful with as many tasks as I have (GTD users know what I mean).

    After searching through intellisync settings, I found that I could modify the field map to exclude only that data from intellisync. In this way tasks, are still kept updated on both devices, however there are no start/due dates for tasks on my blackberry.

    Although I don't have the dates in the blackberry, intellisync no longer F's with my data in Outlook - a less than perfect solution, but a solution nonetheless. For those of you who are interested (Desktop Manager V4.2.2.14, Outlook 2003):

    -Fist go through your task list in Outlook and reset all start/due dates to "none"
    -Synchronize your devices using Desktop Manager (do this only once because a second sync will create garbage again) At this point both devices should be clean of garbage
    -Under "Desktop Manager" select "Synchronize"
    -Under the "Configuration" tab, select the "Configure Sync..." button
    -Highlight "Tasks" and click the "Configure" drop-down menu
    -Choose "Advanced Settings"
    -Click the "Field Mapping" button and select "Ok" in the popup
    -Deselect the arrow between "Due Date" and "Due Date"
    -Deselect the arrow between "Due Time" and "Start Date"
    -Click "Ok"
    -Click "Ok"
    -Click "Ok"
    -Click "Close"
    -Go to Outlook and add start/due date data as it applies to the particular tasks
    -Synchronize at will - you shouldn't have any more problems with trash.

    Enjoy !!!
    This is a big help. I appreciate you.
    04-05-10 10:30 AM
  14. pkcable's Avatar
    closed to spammers!
    04-05-10 02:21 PM
LINK TO POST COPIED TO CLIPBOARD