1. pharmarep's Avatar
    My 8700c is showing a "Missed Call" message in my E-Mail listing of sent and recieved e-mails. This list is viewed by clicking the roller ball while on the white envelope icon on the desktop. Also I get an e-mail (the orange envelope icon) indicator in the top left of my window indicating the missed call as well.
    Secondly, the missed call shows up in my "Missed Call List" with the other phone calls I have initiated that day as well as call's recieved. This list of calls I can see by simply hitting the green send button.
    I want to eliminate the indicator of my missed phone call in my "E-Mail listing" of sent and recieved e-mails. I don't need two indicators of a missed phone call on my phone. Can you imagine how many e-mails I have to delete on my phone every day and now I have to eliminate "missed call" along with the e-mails listed above and below these "missed call" messages as well!
    08-26-08 03:31 PM
  2. jenaywins's Avatar
    Go to your phone screen (IE press the green send button) and select Options>Call Logging>None. Welcome to CB!
    08-26-08 03:33 PM
  3. pharmarep's Avatar
    Your amazing it worked! Wow, fixed in 5 minutes!
    08-26-08 03:43 PM
  4. jenaywins's Avatar
    Glad to hear it helped ya.
    08-26-08 03:44 PM
LINK TO POST COPIED TO CLIPBOARD