1. artemissky666's Avatar
    BlackBerry OS 4.5.0.37!!

    Can anyone help me out? I'd like to take it for a test run just to see what the new software is like?

    I've been trying to post on CL with OS 4.2 but it keeps coming up with an error message!

    Maybe upgrading the software may help solve this problem?

    My previous operating system did not use to send me these error messages: "there was a problem with rendering this page.etc!"

    HELP?

    FEEL FREE TO PM ME WITH YOUR REPLIES.

    Thank ye maties
    Last edited by artemissky666; 06-02-08 at 11:21 AM.
    06-02-08 11:06 AM
  2. rwbarnes67's Avatar
    Have you tried a google search? It is against the Forum rules to post links to the Beta Software.

    I found it with a google search.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-08 04:25 PM
  3. sunkast's Avatar
    I would strongly advise you not to load any beta OS on your device. Even if you were to get a copy of the unauthorized beta, I don't think it will work correctly on an 8700.

    I think you should instead fix the problem at hand. Could you please provide the exact error message you are getting?
    Last edited by sunkast; 06-02-08 at 04:38 PM.
    06-02-08 04:34 PM
LINK TO POST COPIED TO CLIPBOARD