1. tjmiller86's Avatar
    My provider just updated their voicemail service, which required me to call my voicemail and go through a long prompt to set everything up...no problem. It took two minutes.

    But within this upgraded voicemail, their password requirements went from a maximum of 8 numbers to a maximum of 7 numbers. Lucky me, I had an 8 number password, so I had to make a new one...once again, no problem.

    But here is the deal -- I cant get my 8700c to change the voicemail password. So when I call my voicemail, it pauses for three seconds and dials my old password...I cant check my voicemail inbox now because the prompt gets interrupted and it hangs up on me.

    I have gone to phone>options>voicemail and deleted the password, saved the changes, and gone back again to double check the new password, but it is still the old one...even though I changed it and saved the settings.

    Hope that makes sense.

    What can I do to fix this?

    Thanks!
    08-07-08 02:25 PM
  2. tyroni's Avatar
    Try deleting the password and then removing the battery with the device on and replacing it after 30 seconds.

    After it boots up, enter the password and see it it works.
    08-07-08 03:08 PM
  3. tjmiller86's Avatar
    Thanks for the tip. I actually did that one already though.

    Anyone else had this problem? Or know how I might be able to fix it?
    08-07-08 03:38 PM
  4. tyroni's Avatar
    Have you tried this: Phone > Options > View Speed Dial List > W > trackball > Edit
    08-07-08 05:10 PM
  5. tjmiller86's Avatar
    Ok its fixed.

    For some reason when I went to change or erase the password under phone>options>voicemail, it wouldnt let me save the information.

    I was fooling around on it and added three *'s to the end of the voicemail phone number, and saved it. When I did that, the password erased...so I took the *'s off, and the password stayed blank. Problem solved by pure boredom and random chance.

    Thanks for the help!
    08-07-08 09:03 PM
LINK TO POST COPIED TO CLIPBOARD