1. astoutenburgh's Avatar
    So I downloaded the new gmaps 2.0 this morning, eagerly wanting to play around with the new triangulation feature. I downloaded the app (OTA), then went to launch it, and accidentally clicked on 'Deny HTTP Connection', and now I can't access the app. I was playing around in Advanced Options>Applications, but can't find a way to unlock. I even tried uninstalling/reinstalling, but that didn't work. Any ideas?
    11-29-07 08:55 AM
  2. rrrebo's Avatar
    Hit Advanced Options>Applications
    Hilight Google Maps
    Hit Menu>Edit Permissions
    11-29-07 09:33 AM
  3. astoutenburgh's Avatar
    Thanks for the reply rrrebo. I've tried that, and the only two permissions set to Deny are 'Keystroke Injections' and 'Browser Filters'. I set both to 'Allow', then saved, and tried to launch the app again, and still nothing. I then tried 'Reset Firewall Prompts', but still nothing.

    I just yanked the battery, powered back on, then tried loading the app again. It worked this time. Weird. Cest la vie...

    Thanks for your input.
    11-29-07 10:12 AM
  4. rrrebo's Avatar
    Yeesh. Sorry, I didn't meant to imply anything. I've worked in tech support too long. I always work on the assumption that if I don't see it in print, it never happened. Always good to check the simple stuff first. Glad you got it working. Sounds like you might want to refresh your OS load, though.
    11-29-07 10:22 AM
  5. spacebud's Avatar
    Wow, i did exactly te same thing stoutenburg, but in my case i have a BB 8830 and every-time i try to launch the application it freezes the BB. I have to turnoff the power to get it to respond again. I have un-installed and re-installed 3 times and tried the solution above. Same result. Please help. I use Google maps all the time. Thanks!
    11-29-07 01:55 PM
  6. dir's Avatar
    Same exact problem happened to me! Did anyone ever figure this out?

    AIIIIEEEEE! Going nuts here!
    01-03-08 10:59 AM
LINK TO POST COPIED TO CLIPBOARD