1. malcolmman89's Avatar
    Hi,
    I have gMail set up on my 8700c, and it works pretty well except if I delete a message on the phone, it doesn't get deleted on the actual gMail "mailbox" online.
    So if I get a email and it gets downloaded to the phone and I hit delete on the phone, it doesn't communicate with gMail and delete it on there too.

    Is there anyway to fix this?

    Thanks!
    08-03-08 09:59 PM
  2. Adam Zeis's Avatar
    In your email go to Options - Email Reconciliation and make sure Delete On is set to either Prompt or Mailbox/Handheld

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-08 10:50 PM
  3. malcolmman89's Avatar
    Thanks for your reply.
    I checked that, and when I delete a message it even asks me if I want to delete it just on the handheld or on the server also, I always select the server also but it never gets deleted.
    08-03-08 10:59 PM
  4. cdulong's Avatar
    chances are that when you set up Gmail on your phone you used the pop3 settings. By which I mean you went to the blackberry email setting icon entered your email address and password and was off to the races. Gmail offers IMAP (two way sync & push email) but you have to set it up a little different. Go to google and type in "imap gmail blackberry" and it is the first link that appears, this will show you how to set up Imap for Gmail on your blackberry.
    08-12-08 07:07 AM
  5. REITdude's Avatar
    cdulong - You ROCK !! I've searched numerous forums for this with no resolution. Thx again
    08-12-08 11:39 AM
LINK TO POST COPIED TO CLIPBOARD