1. alwaysbelieve1's Avatar
    I was running the Gmail app on my phone perfectly with the 4.1 OS, but after upgrading to the 4.2 CDMA(got from a sprint higher up) OS it fails to run.

    Anyone else experience this?

    When I click on the Gmail app it gives me this error:

    Error Starting
    gm_8703_v4_0_L1 Implied
    fixup error for
    'gm_8703_v4_0_L1-1'.

    What in the world is that and what should I do? Anyone know of a fix?

    Thanx
    06-05-07 12:44 AM
  2. John Clark's Avatar
    You are running a Beta OS and you are having problems? Surprise! That's what happens with Betas sometimes.

    Just a shot in the dark but the apps its starting look like:

    Google Mail 8703 version 4.0

    Could be that the app is not compatible with the later OS's. Have you checked for a newer version of the Google Mail app?
    06-05-07 01:39 AM
  3. alwaysbelieve1's Avatar
    It's not a beta. It's the final release and given to me by a Sprint IT higher level tech.

    The gmail app that I'm using is used by others using 4.2 just fine. I don't get it.
    06-05-07 01:46 AM
LINK TO POST COPIED TO CLIPBOARD