1. OBXSoulSurfer's Avatar
    CB newb - just updated to BB OS 4.2, installed the new DM, but when I go to sync with I get a dialog box that looks like it's doing some work as a status bar bounces back and forth, and it reads "Processing - Determining the root configuration name for main" followed shortly thereafter by the error "Intellisync - Unknown error reported"

    Anyone had this or know why its happening and how to fix?
    03-18-08 11:24 AM
  2. RKBMD's Avatar
    I am getting the exact error message and have no clue. I am trying to synch with Outlook 2007, so since I've seen two others with the same problem using Lotus and Outlook 2003 it doesn't seem likely that it has anything to do with that.

    I can synch at home just fine (Outlook 2007). Could it be that you cannot synch the same device to more than one computer? Oh happy day! Then I won't be barraged by work emails on my BB (but then I won't show up at any meetings either which is why I want to synch at work).
    03-19-08 09:23 PM
  3. OBXSoulSurfer's Avatar
    We have another employee who has a BB Pearl and she's getting the exact same error. So we have two 8700c and one 8100c, two people using Outlook 2003 and one using 2007. BTW - all other DM functions work fine (Media Manager, Backup & Restore, etc), just not the synch. Also, both of the workstations we're having problems with here are on a W2000 Server network running AD using Group Policies and Organizational Units.

    I have a feeling the solution lies with Outlook, Intellisync or the conduits between the two.

    Anyone have any ideas?
    03-20-08 12:54 PM
  4. OBXSoulSurfer's Avatar
    OK .. I've got the solution for you, at least if if you are having the same problem I am. My user account does not have full admin privlidges, so apparently the folder in C:\Documents and Settings\[USER NAME]\Application Data\Research In Motion\BlackBerry\ was not setting up properly. OK, first I did a clean uninstall of the BB Desktop software, then I logged in as administrator (if you can't do this ask you sysadmin to do this for you) and reinstalled the same, then I connected my BB. I went into 'configure sync' which in of itself would normally cause the error, not so as adminstrator, problem is I don't want to sync with the adminstrator's Outlook, I want to sync with mine. So now I log out and back in as me and try another synch, which now throws the error (but creates the folder 'C:\Documents and Settings\[USER NAME]\Application Data\Research In Motion\BlackBerry\'). Log out as me and in as administrator, copy the contents of the folder 'C:\Documents and Settings\administrator\Application Data\Research In Motion\BlackBerry\' into 'C:\Documents and Settings\[USER NAME]\Application Data\Research In Motion\BlackBerry\'. Log out as adminstrator and in as me and sync and it works .. piece of cake right? well yea, for me, 'cause I do this for a living, but good luck to the average end user. I included a quote from the solution I found elsewhere, maybe he/she explains it better than I do.

    All Right I had the same problem with my Verizon Pearl 8130 and tried all the various steps from blackberry and various forums to no avail.

    Finally figured out a work around. I took a look at the log file and saw some internal error going on and the error seemed to be right when it was first trying to get the new user folders established on a new install. So I took the device to another computer installed the software and what do you know it syncs. Too bad I don't have all my data setup on this computer.

    So I copied the User data folder from the working computer to the non working computer and tried to sync again and it all magically started working.

    To locate your Data folder location launch the blackberry desktop manager and click Data folder Settings on the left. The default path is

    C:\Documents and Settings\[USER NAME]\Application Data\Research In Motion\BlackBerry\

    Where USER NAME is your currently logged on user.

    So copy the entire Blackberry folder from the working computer and then paste it to the correct location on the non-working folder.

    This solved it for me anyhow.

    -from kpsmith at h t t p: / / blackberryforums.pinstack.com/53044-help_intellisync (I can't post URLs yet, 10 post min, so copy the above and remove the spaces)
    03-20-08 02:13 PM
  5. RKBMD's Avatar
    Total genius!! That fixed it! OBXSoulSurfer rocks!
    03-20-08 02:48 PM
  6. jmx600's Avatar
    For whatever reason users need full permission to this key.


    Grant USERS read and write to this key and the error goes away, This should fix it for all users.
    06-12-08 03:08 PM