1. johnny-d's Avatar
    I have a Verizon 8703 not on BES and I keep showing an unoped mail mesage icon in the top. My account has no unopened emails in my Blackberry. I have done a battery pull. I have deleted my email account and the icon is still there. It is not a TXT message just a little irritating message icon that is staring to pull the sanity from me. Is there something else to do? Any help would be appreciated.
    07-23-07 07:13 AM
  2. johnny-d's Avatar
    One more thing, when the email account was deleted, the icon was still there. I also have no voicemail messages.
    07-23-07 07:24 AM
  3. Tommytensheds's Avatar
    I am now having exactly the same problem on my Curve.

    No unopened emails or messages at all yet the home screen displays an unopened email.

    Did you get to the bottom of it Johnny?

    Anyone else any ideas?
    11-15-07 10:14 AM
  4. rrrebo's Avatar
    You absolutely sure it's not a WAP push message, SMS, MMS, voicemail, missed call, or system message?
    11-15-07 10:29 AM
  5. dlnmorrow's Avatar
    I had that too, but my 'Messages' folder icon (not email account or SMS/MMS msg icon) was hidden. Once I showed it, opened the message folder there was a PIN msg in there)
    Try that!
    If that doesnt work, tryin sending yourself a message from your BB (BIS)email account and then delete it to see if that will clear it.
    11-15-07 10:39 AM
  6. Tommytensheds's Avatar
    Thanks all

    I will check out all those suggestions and let you know.

    By the way, nice deadeye Rrrebo
    11-15-07 05:35 PM
  7. dwhite78's Avatar
    Same problem here. Nothing open anywhere and my gmail account is showing two messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-07 11:49 AM
  8. epiguards's Avatar
    Try going into yor message folder then hit the menu button then scroll down to view saved messages and check if there are any in there that have not been opened or viewed yet. Sometimes we click the wrong button and send an unread message in to the saved folder. Hope that works for some of you.
    11-16-07 12:31 PM
  9. rrrebo's Avatar
    Thanks all

    I will check out all those suggestions and let you know.

    By the way, nice deadeye Rrrebo
    Thankee, sai. Pity it was against my wife and not in a league match. It's legit, though.
    11-16-07 12:54 PM
  10. carlos2998's Avatar
    Go Into Your General Options, Make Sure You "display New Message Indicator" Is Set To Yes, Then Make Sure Your Hide Filed Messages Indicator Is Set To No And Hide Sent Messages Is Set To No, This Should Take Care Of The Problem, It Happened To Me And I Just Got Curious And Messed Around With My 8703 Verizon And It Worked.
    11-19-07 05:17 PM
  11. tarapebbles's Avatar
    I just got the Blackberry Curve and had the same problem, with it showing an "unopened message" icon (a simple envelope top center of screen) after reading around on the internet I found the solutioin that worked for me. Go to Call Log>Menu>Optioins>Call Logging>set to "None." I hope that works for you!
    02-25-09 08:54 PM
  12. dht43215's Avatar
    I've tried all of the above suggestions, and I've still got an unopened mail icon on my Bold. I've scrolled through saved messages, SMS, old email accounts, and the call log: still nothing. I've been using my Bold, with updated desktop software and Outlook 2003, since November with no problems. Any other suggestions?
    03-06-09 07:33 AM
  13. dht43215's Avatar
    Never mind. I pulled the battery out again and the icon's gone.
    03-06-09 07:42 AM
  14. usmcangelady's Avatar
    Yeah, thank you all for the suggestions..I'm so glad for these forums cause I tried calling my at&t blackberry folks and they didn't know. The unopened icon finally went away once I unhid the messages folder and marked the missed calls as opened.
    03-12-09 11:23 AM
  15. Tiffanyblue_girl's Avatar
    After trying some of the suggestions with no success I tried one more thing. This may have already been posted but I will also post it; just in case.

    1. Click on your "mail" icon
    2. Press your menu button (on my curve it's the BB logo button)
    3. Scroll down to "View Saved Messages" and click on that.
    Upon doing this I found I had a sneaky lil email that got saved not deleted. (Wouldn't you know it, it was a test email I sent myself 3 days ago? I feel silly)
    once you delete the offending message and then back out to your main screen you should find that its fixed :0)
    04-30-10 12:39 AM
  16. caramia1980's Avatar
    This actually helped. Finally!

    Go Into Your General Options, Make Sure You "display New Message Indicator" Is Set To Yes, Then Make Sure Your Hide Filed Messages Indicator Is Set To No And Hide Sent Messages Is Set To No, This Should Take Care Of The Problem, It Happened To Me And I Just Got Curious And Messed Around With My 8703 Verizon And It Worked.
    06-06-10 10:10 PM
  17. lexus450's Avatar
    Try going into yor message folder then hit the menu button then scroll down to view saved messages and check if there are any in there that have not been opened or viewed yet. Sometimes we click the wrong button and send an unread message in to the saved folder. Hope that works for some of you.
    That worked!!!! i don't know how I saved those messages, but that icon was driving me crazy.....thank-you!!!
    10-21-10 10:07 AM
LINK TO POST COPIED TO CLIPBOARD