1. Bruce3431's Avatar
    I downloaded OS 4.2.1 for my 8700g (T-Mobile) tonight. Everything seems to run fine EXCEPT ... I lost my Instant Messenger capabilities. When I hit the IM icon I get the message ...

    "Error starting Blackberry_8700_4$2e1
    $2e10_i_TMO_4IM
    Symbol
    UiApplication.pushModalGlobalScreen' not found

    Any suggestions?

    One other issue ... under the old OS, when I used the keyboard lock I simply hit my right side convenience button to unlock it. Now, I have to hit * + the green send button. Anyway to make unlocking any easier?

    Thanks in advance!
    11-24-07 01:44 AM
  2. John Clark's Avatar
    Unlocking has been changed the the new method and can't be changed.

    As for the IM application, not sure. Have you tried rebooting the device? I actually recommend JiveTalk anyway, over the OZ IM application. It's a one time fee but works FAR better than that app ever did.
    11-24-07 07:58 PM
  3. Bruce3431's Avatar
    Thanks for the advise. I'll try JiveTalk.
    11-24-07 09:43 PM
  4. Giggasean's Avatar
    I believe they said when you update you need to download a new version of the Instant Messenger program that will work with the new OS.... They said go to browser, then @ blackberry homepage click download Instant Messenger.
    11-29-07 05:31 PM
  5. John Clark's Avatar
    It's still the same OZ messenger and it's not very good even when it's fully functional. It uses sms instead of data and was always very buggy for me. JiveTalk is smooth and always works great for me.
    11-30-07 12:42 AM
  6. Bruce3431's Avatar
    Thanks again to both of you. As I previously said, I did download the tiral version of JiveTalk and it does work much more evenly than the OZ software. I'm sticking to it.
    11-30-07 06:11 AM
  7. Bruce3431's Avatar
    Uhhh ... that's "trial" version. It's still early in Chicago!
    11-30-07 06:41 AM
  8. jcj1's Avatar
    delete oz im from advanced options applications and then download from link in bookmarks in browser
    12-08-07 12:01 PM
  9. tombquick's Avatar
    After the upgrade I had several users with App problems. All were resolved by uninstalling and reinstalling (even same version), so my guess is as you upgrade you should be ready to reinstall.
    12-13-07 01:01 PM
LINK TO POST COPIED TO CLIPBOARD