1. peterdragon336's Avatar
    I have an 8703e and it worked just the way I wanted. Put it in the Holster and when I pulled it out the Handheld would be locked and I would scroll up to Unlock. That was all that needed done. After the software update to v4.2.1.110, now I have to hit *talk to unlock the keyboard as well. I have changed the setting back and forth, but I either get all or none.
    03-17-08 03:38 PM
  2. peterdragon336's Avatar
    Another thing I noticed, and this maybe is something that can be changed in the themes. Anyhow I used to get all my messages in one message box, now I have one for email and one for text???
    03-19-08 10:15 AM
  3. Bakey's Avatar
    I've got the same problem with an 8700g. I use the holster exclusively and it's annoying to have to unlock your BB twice every time you want to use it.
    03-24-08 01:25 PM
  4. cdulong's Avatar
    for the txt and email question. If you go into your email and click on any messgae a menu will open up. Scroll down to the bottom and Select Options - General Settings. At the very bottom of this menu you will see the option SMS and Email Inboxes: you have the option to select Separate, Combined, or Theme Controlled.

    Hope this Helps
    05-11-08 07:33 AM
  5. peace22hk's Avatar
    Any solution?
    07-18-08 08:52 AM
  6. tarheelblue#CB's Avatar
    I am a newbie here. I also have the problem of my BB's keyboard locking when I put it in the holster so that I need to press * and send. I don't need to force it to lock. My holster lock is disabled. Is there a way of not letting the keyboard lock while in the holster. The mute button is more than enough for me. Thanks.
    12-25-08 09:38 PM
LINK TO POST COPIED TO CLIPBOARD