1. happyxface28's Avatar
    I just bought a pink 8700c from ebay and it is currently running on AT&T/cingular. At first, I was able to start typing in letters from the home screen and a list of contacts would come up that corresponded to the letters i was typing, the list getting thinner the more characters i added. I think I read somewhere that this was called 'quick-dialing' or 'word-dialing'. Now, however, i can only type in numbers from the home screen and the phone only brings up my call log, not my contacts anymore. I have turned it off and on and taken out the batter multiple times, i have fiddled around with the options and i still can't figure out how to get that setting back! What happened?
    01-11-09 04:32 PM
  2. sunkast's Avatar
    Press the dial button > menu > options > General > dial from homescreen should be set to yes.
    01-11-09 04:42 PM
  3. happyxface28's Avatar
    It is, I just checked. But it's still not working.
    01-11-09 04:47 PM
  4. sunkast's Avatar
    Try a battery pull then. With your phone on, remove the battery for 30 seconds, then put it back in.
    01-11-09 04:52 PM
  5. happyxface28's Avatar
    Still nope...I'm getting increasingly frustrated with this. There HAS to be a setting of some type to input something other than the telephone number!
    01-11-09 05:05 PM
  6. sunkast's Avatar
    By all accounts, you should be able to type Jane from the homescreen to begin dialling now... Perhaps I'm not understanding your situation correctly.
    01-11-09 05:09 PM
  7. happyxface28's Avatar
    By all accounts, you should be able to type Jane from the homescreen to begin dialling now... Perhaps I'm not understanding your situation correctly.
    No you didn't misunderstand at all, typing Jane from the homescreen to dial is exactly what it isn't letting me do. I don't understand what happened to it and it's really annoying.

    But thank you for your help, either way.
    01-11-09 05:14 PM
  8. sunkast's Avatar
    What version of the OS are you running? You can go to Options > About, and the third line down starting with a V should give you the version number.
    01-11-09 05:17 PM
  9. happyxface28's Avatar
    Although I'm thinking that just wiping the phone and completely resetting it might make it go back to the way it was...could this work?
    01-11-09 05:18 PM
  10. happyxface28's Avatar
    It says...v4.1.0.377
    01-11-09 05:21 PM
  11. happyxface28's Avatar
    I just tried wiping my phone and re-setting it completely...but no such luck. Does anyone have ANY idea to what's happening with it?
    01-11-09 09:42 PM
  12. sunkast's Avatar
    I would highly suggest you update the OS. You can skip step 3 in the instructions since you are AT&T.

    http://forums.crackberry.com/f6/newe...nguage-129985/
    01-11-09 10:33 PM
LINK TO POST COPIED TO CLIPBOARD