1. meingh's Avatar
    I have searched for an answer to this question but am yet to find anything.

    I have two emails addresses configured to to my bb. The bb is great at giving me two icons on the main apps page to separate them.

    The problem I have is that all of my sms messages get lumped in with all my emails in the general message folder. I tried configuring the folder to only show SMS inbox but it won;t allow me to set that as a default.

    Is there anyway to have have a default place to see just incoming sms's????
    06-11-08 06:02 PM
  2. sunkast's Avatar
    Open messages, press menu and choose options > General options > set SMS and email inboxes to separate. That's the best you will be able to get. The messages folder is like message central command.
    06-11-08 06:07 PM