1. perkinsslave's Avatar
    Hi there,

    New to Crackberry and fairly technically apt -- but not with a Blackberry, apparently!

    I have an 8700g, v4.5.0.52, T-Mobile is the provider. I purchased this phone and received e-mail, calendar etc through my old employer's enterprise server. I left a few weeks ago for a new employer. The new one does not have an enterprise server, so I have been syncing my contacts through Desktop Manager (can't figure out how to sync calendar, and that sounds like a common problem). I would like to eventually send/receive e-mails from my Blackberry, and that brings me to the problem.

    I logged on to my carrier's website and followed the instructions for web access for my new e-mail address. Thinking everything was hunky dory, I sent an e-mail message from my Blackerry. My old employer was Edina Realty, my new employer is RE/MAX. The e-mail that arrived in my Outlook was sent from "PaulMiller-term@edinarealty.com."

    I found that very odd -- just checked, and I can no longer log into my old employer's Outlook Web Access. Setting aside for the minute how I can even send an e-mail from my old employer, how do I go about deleting this e-mail account from my Blackberry?

    I went to Options > Advanced > Service Book, as I saw in other posts here, but don't see any entries for my old e-mail account.

    I'd really prefer not to wipe this phone clean and start over, but I'm not sure what else to do. Please help!
    08-21-09 09:02 PM
  2. perkinsslave's Avatar
    I'm assuming no one else has had this problem or knows how to resolve it? Will I have to wipe the phone and start over?
    08-25-09 08:24 AM
  3. AaronWasHere's Avatar
    Delete all your service books on the device and then have your provider resend them through the BIS site or you can get those as well... but usually a email problem on a BES is worked by cleaning out service books and doing a register now on the device afterwards.
    Last edited by AaronWasHere; 08-25-09 at 05:27 PM.
    08-25-09 05:19 PM
  4. McCracken's Avatar
    you better change it
    Helpful....


    Do as Aaron said. Delete service books. log in to BIS site and resend them. Try again. If this does not work I suspect that a full wipe might be your best bet. When backing up contacts do advanced/contacts/calendar then wipe the rest.
    08-31-09 10:06 AM
LINK TO POST COPIED TO CLIPBOARD