1. gpzbeaner's Avatar
    When I download it I get an error at the end. It says, "907 Invalid COD". Anyone know whatks wrong?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-08 08:51 PM
  2. chris.larson's Avatar
    oh man that really sucks! good luck
    01-29-08 12:35 PM
  3. Kevin Michaluk's Avatar
    Send an email to support@iambic.com - they're the developers.

    According to the GoogHELPER store page, it should run on all BlackBerrys with OS 4.0 or greater, which your 8700 should have. So I'm not sure what's causing this...
    01-29-08 01:02 PM
LINK TO POST COPIED TO CLIPBOARD