1. skynny70's Avatar
    I would prefer the LED to only flash when I have a message or missed call. Anyway to stop the constant flashing green light and only have the LED flash red when I have a message?
    11-26-08 10:11 AM
  2. skullgame45's Avatar
    To turn off coverage LED, go to Options>Screen/Keyboard, scroll down to LED Coverage Indicator and select Off.

    These instructions will work for all settings in profiles. Go to Profiles>Advanced>'Active' Profile. In every option there, go to Repeat Notification and select LED Flashing.


    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-08 12:52 PM
LINK TO POST COPIED TO CLIPBOARD