1. iamcharlie's Avatar
    Is there a way for my sent pins to not show up in my sent items folder or do I have to manually delete them?
    07-09-07 11:17 AM
  2. anon(153966)'s Avatar
    BlackBerry Pin Messenger / menu / options / show conversations in message list / change to no. That should take care of it. I know it does for incoming Pin messages, so am sure it will for outgoing too...

    If not, press the green send button / menu / options / call logging and set it to none...

    Ps: Please don't double post! I've moved this post to the 8700 thread for you...
    Last edited by anon(153966); 07-09-07 at 11:35 AM. Reason: ...added note about double posting.
    07-09-07 11:32 AM
  3. iamcharlie's Avatar
    Sorry about the double and thanks for the help!
    07-09-07 11:57 AM
LINK TO POST COPIED TO CLIPBOARD