04-14-08 06:25 PM
29 12
tools
  1. texascowgirl's Avatar
    hmmmm well i tried it a few times and finally i DID NOT get that error message and now VOILA....i have a blackberry email inbox icon and actually worked! i emailed from it. cant believe it! wow now i can use my blackberry.net email address!!!!!!!!! thanks yall for trying to help me out. now this frustrated crackberry can go sleep!

    i just noitced, when i go to the bb internet home page, it says your account is currently configured with PIN xxxx. would you like to switch the device with PIN xxxx (another number)
    and when i click yes, it says "the returned page has no content type and therefore cannot be processed).
    what the heck is this all about?
    the new PIN is the one i find on my options, so i wanted to click yes
    04-13-08 11:07 PM
  2. crackvegas78's Avatar
    No worries. Glad that you got it working. This bb stuff will drive you crazy thank goodness for CB
    04-14-08 12:06 AM
  3. texascowgirl's Avatar
    YES! even if yall dont have the answer, yall help me start "thinking" in the right direction to troubleshoot! and i learn by trial and error. i am on my way to becoming a true crackberry since i am cracking the code little by little! woohoo!

    No worries. Glad that you got it working. This bb stuff will drive you crazy thank goodness for CB
    04-14-08 06:11 PM
  4. crackvegas78's Avatar
    That's what this site is all about. You will be helping others before you know it
    04-14-08 06:25 PM
29 12
LINK TO POST COPIED TO CLIPBOARD