04-14-08 06:25 PM
29 12
tools
  1. texascowgirl's Avatar
    i have an email set up as xxxxxx@tmo.blackberry.net
    but not sure what inbox it goes into.

    my address book, if i choose the option "email", it says messaging services not activated. how do i activate?

    i have been just emailing thru yahoo go....or gmail but would like to use that tmo address
    04-13-08 08:31 PM
  2. ArmyMom's Avatar
    Hi TexasCowgirl...
    Texas girlie here too!!! Welcome!!! Here is my Pin 244B4057 if you ever
    want to chat with BBm
    04-13-08 08:36 PM
  3. texascowgirl's Avatar
    HOOAH! i am at FT HOOD. where you at?
    p.s. i have no idea what this PIN stuff is!! gawd i am a newbie!

    Hi TexasCowgirl...
    Texas girlie here too!!! Welcome!!! Here is my Pin 244B4057 if you ever
    want to chat with BBm
    04-13-08 08:38 PM
  4. crackvegas78's Avatar
    Hmm, did you do the email setup wizard?
    04-13-08 08:38 PM
  5. disconnectedwj's Avatar
    well in that case,

    Hello country girls

    Im not a girlie

    But i am much so texan
    04-13-08 08:39 PM
  6. ArmyMom's Avatar
    HOOAH !!!! You are @ Ft. Hood !!!! Awesome Cowgirl,,, my son was there last year
    deployed in 2006 with the 4th ID !!!! He is now with the 101st deployed to
    Afghanistan...

    Your pin is located at Options>Status>PIN.....
    When you find it ,,, let me know and I will send you a request on your BBM
    and we can then chat .... KEWL...


    Howdy Disconnectedwj !!!!!
    Glad to meet some REAL Texans... myself born and raised in the Lone
    Star state...

    again here is my Pin if you would like to add me... 244B4057
    04-13-08 09:03 PM
  7. pinkdaisy226's Avatar
    Can't help with the problem but had to say hi to other Texans!
    04-13-08 09:14 PM
  8. texascowgirl's Avatar
    yes it says i already have a tmo.blackberry.net email account but doesnt tell me how to set it up so it works on the phone, how to get an inbox.
    i emailed it from my yahoo and its undeliverable

    Hmm, did you do the email setup wizard?
    04-13-08 09:53 PM
  9. texascowgirl's Avatar
    when i try to email someone out of my address book, it says "message service not configured, will only save as draft"

    anyone?
    04-13-08 10:04 PM
  10. texascowgirl's Avatar
    aint found it yet but fixin to be too late to chat cuz i have to get up in the morning and work but will PIN ya when i find it!!!

    HOOAH !!!! You are @ Ft. Hood !!!! Awesome Cowgirl,,, my son was there last year
    deployed in 2006 with the 4th ID !!!! He is now with the 101st deployed to
    Afghanistan...

    Your pin is located at Options>Status>PIN.....
    When you find it ,,, let me know and I will send you a request on your BBM
    and we can then chat .... KEWL...


    Howdy Disconnectedwj !!!!!
    Glad to meet some REAL Texans... myself born and raised in the Lone
    Star state...

    again here is my Pin if you would like to add me... 244B4057
    04-13-08 10:05 PM
  11. disconnectedwj's Avatar
    Well, I cant relate much to your problem, and ive got a pearl.

    Maybe try going to your setup icon, then email setup...?

    You should have and email icon for your tmo email already on your phone, just like your text and address icons||
    04-13-08 10:10 PM
  12. texascowgirl's Avatar
    yep i have the email icon but i have tried to email myself to the blackberry address and it doesnt go thru, and cant email anyone unless i use yahoo go or gmail on my bb, cuz it says messenger service not activated...

    Well, I cant relate much to your problem, and ive got a pearl.

    Maybe try going to your setup icon, then email setup...?

    You should have and email icon for your tmo email already on your phone, just like your text and address icons||
    04-13-08 10:15 PM
  13. disconnectedwj's Avatar
    do you have all your icons showing? none hidden..

    maybe an setup internet email icon.
    04-13-08 10:19 PM
  14. texascowgirl's Avatar
    all icons are showing, have setup internet icon too.......like i said, the email set up accounts says i have a tmo.blackberry.net email address already set up, but no message services activated.......cant find where i would activate it! when i go to options, message services doesnt have "options"! its just blank

    do you have all your icons showing? none hidden..

    maybe an setup internet email icon.
    04-13-08 10:24 PM
  15. disconnectedwj's Avatar
    hmm, k. last guess..lol

    uh...options, mobile network, data services...on...?
    04-13-08 10:28 PM
  16. texascowgirl's Avatar
    everything is on........

    hmm, k. last guess..lol

    uh...options, mobile network, data services...on...?
    04-13-08 10:50 PM
  17. crackvegas78's Avatar
    Are you sure that you did the email set up wiz? Do you have the icon for blabla@tmo.blackberry.net. If you do not have this icon then you have not set up the email the right way.
    04-13-08 10:53 PM
  18. BlitzedATL's Avatar
    Resend service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-08 10:55 PM
  19. disconnectedwj's Avatar
    oh well, i tried. someone will be more help with your q tomorrow.

    so anyways, you have to work in the morning, and i miss my state!
    04-13-08 10:55 PM
  20. texascowgirl's Avatar
    i did notice that the email messages icon is "faded" compared to all the other bright icons..........
    04-13-08 10:56 PM
  21. crackvegas78's Avatar
    Resend service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh yeah didn't evan think about that. Glad you dropped by to help the girl out
    04-13-08 10:57 PM
  22. texascowgirl's Avatar
    nope i dont have that icon..........

    Are you sure that you did the email set up wiz? Do you have the icon for blabla@tmo.blackberry.net. If you do not have this icon then you have not set up the email the right way.
    04-13-08 10:57 PM
  23. crackvegas78's Avatar
    nope i dont have that icon..........
    Ok then you need to run the email set up wizard.
    04-13-08 10:59 PM
  24. texascowgirl's Avatar
    i just noitced, when i go to the bb internet home page, it says your account is currently configured with PIN xxxx. would you like to switch the device with PIN xxxx (another number)
    and when i click yes, it says "the returned page has no content type and therefore cannot be processed).
    what the heck is this all about?
    the new PIN is the one i find on my options, so i wanted to click yes
    04-13-08 11:02 PM
  25. disconnectedwj's Avatar
    there should be a setup wizard icon somewhere.
    run that, and your phone will automatically connect to the net to setup and activate your email
    04-13-08 11:04 PM
29 12
LINK TO POST COPIED TO CLIPBOARD