1. w4otn's Avatar
    About a week ago my BB Messenger decided it was no longer going to send messages. It would receive messages but when I responded or sent a message the message would sit there with the little clock next to it.

    I tried removing my contacts and adding them back in but no joy. Then I removed the software and tried to re-install it but the website says that Messenger won't work with my BB! What the heck?

    Does anyone have any ideas?
    12-19-07 01:32 PM
  2. crazyberry's Avatar
    mine does that sometimes, but its usually because of yours or thier signals
    12-19-07 02:19 PM
  3. John Clark's Avatar
    About a week ago my BB Messenger decided it was no longer going to send messages. It would receive messages but when I responded or sent a message the message would sit there with the little clock next to it.

    I tried removing my contacts and adding them back in but no joy. Then I removed the software and tried to re-install it but the website says that Messenger won't work with my BB! What the heck?

    Does anyone have any ideas?
    What version of the OS do you have on your 8703? If it's 4.2 then you have to install BBMessenger using the OS installation files through Desktop Manager. The downloadable version on the BB website will not work.
    12-19-07 02:26 PM
  4. coolwhipdefuser's Avatar
    What version of the OS do you have on your 8703? If it's 4.2 then you have to install BBMessenger using the OS installation files through Desktop Manager. The downloadable version on the BB website will not work.
    Yeah, he's right. I had this same issue.
    12-19-07 02:38 PM
  5. w4otn's Avatar
    What version of the OS do you have on your 8703? If it's 4.2 then you have to install BBMessenger using the OS installation files through Desktop Manager. The downloadable version on the BB website will not work.
    So I have to reinstall the OS?
    12-20-07 09:35 AM
  6. coolwhipdefuser's Avatar
    I think the way I reinstalled it was I connected my bb, clicked on the backup section on Desktop manager, and clicked on the advanced settings thing or something, and it allowed me to add it from the last backup that was made. That might help you. Other than that, you may need to reinstall.
    12-20-07 10:29 AM
  7. w4otn's Avatar
    FIX:
    I'm sure there may have been an easier way of fixing this but here's how I did it.

    Because I'm running the 4.2 OS version I had to do a reinstall and I couldn't use the download from the web. I actually went back to Verizon's website and went to their software download page. From there I downloaded the OS and started to do the installation. The software was actually smart enough to see that BB Messenger wasn't there and after I checked the block it went ahead and installed just that program. Everything worked after that.

    Hope this helps someone!
    12-20-07 01:40 PM
LINK TO POST COPIED TO CLIPBOARD