1. zhntr's Avatar
    Have a BB 8703e with Alltel and on incoming calls it just shows the phone number for entries in my address book instead of name and phone nbr. The name does show up in the call log.
    08-23-07 12:06 PM
  2. John Clark's Avatar
    Is this while the device is locked? Check Content protection under Options >Security Options >General Settings. Scroll down to Content Protection and disable it. If you are unable to disable it see if you can change "include address book" to "no."
    08-24-07 03:22 AM
  3. zhntr's Avatar
    yes, while it is locked. Will try your suggestions - thanks! Where is "include address book"?

    The other issue that I am seeing is that the LED does not always blink red when I have new email messages - sometimes it does, sometimes not.... Tried removing the battery and still the same.
    Last edited by zhntr; 08-24-07 at 08:46 AM.
    08-24-07 08:44 AM
  4. anon(153966)'s Avatar
    Check your settings - options / screen & keyboard / led. I have my off, so it only shows RED when I receive some type of notification. As for the 'include address book' = Options / Security Options / General Settings - scroll down...
    08-24-07 08:49 AM
  5. zhntr's Avatar
    no "include address book"

    I have the following under Options/Security/General Settings:
    Password : enabled
    Security Timeout: 1hr
    lock handheld upon holstering: no(I'm using a custom leather holster that a friend made for me - I lock it myself when "holstering".)
    content protection: disabled
    content compression: enabled
    allow outgoing calls: no
    then a policy
    services: desktop [nbr](AES)

    With the LED, I had turned it off then I didn't get any LED flashing (related to not getting a notification when led is on??).

    Thanks for your help.
    08-24-07 10:16 AM
LINK TO POST COPIED TO CLIPBOARD