1. Zahada's Avatar
    I just got a blackberry 8700g today and i unlocked it. when I went to send a text it said turn on radio. How do you turn on the radio? I can't find it anywhere!
    04-23-09 10:30 PM
  2. wallpaperguy's Avatar
    If you have an icon that says "manage connections" click on it then check the box next to mobile network.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 10:34 PM
  3. Zahada's Avatar
    I figured it out, thanks!
    04-25-09 07:33 PM
  4. mendarks's Avatar
    I figured it out, thanks!
    Hello to you. My name is Cosmin and i'm from Romania ... I think i have the same problem like you. In options/mobile network is on. it's on, it's recognise my network but i don't have signal. wireless is on. i have 2 phones, same problem. i just unlocked them. please reply me and tell me how you resolved the problem, how i turn on radio. thank you very much.
    09-05-09 01:28 PM
  5. bad_people's Avatar
    There is an option on the homescreen the says "turn wireless on" select that option to turn on the radio if it is off
    11-08-10 08:46 PM
LINK TO POST COPIED TO CLIPBOARD