1. iDrCute's Avatar
    Hi,

    So i got me a 8700g just to see how older blackberries were back in the day. However, it came with os 4.2 and I've learned that the latest os available for is 4.5. so i downloaded 4.5 os for the 8700 and installed it on my desktop and when i connect my 8700 and open up the download manager it detects the update.

    The problem here is after loading the os and the phone rebots, the App Error 523 comes up. I've tried loading different 4.5 versions and the problem remains the same.

    If anyone knows of a fix please help me out.

    Thank you.
    11-25-13 09:24 AM
  2. pkcable's Avatar
    Are you sure you have the correct 4.5 for your 8700g? Are you sure your carrier released 4.5 for the 8700g? Some did not.
    11-25-13 09:31 AM
  3. iDrCute's Avatar
    You are correct, I've downloaded 4.5 os from a different carrier but it showed up fine without even deleting vendor.xml files. And yes I've downloaded the 8700g file.
    11-25-13 09:37 AM
  4. iDrCute's Avatar
    I'm still struggling with this problem. Anyone ?
    11-25-13 02:22 PM

Similar Threads

  1. Problem with android run time
    By rahul345 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-26-13, 02:30 AM
  2. playbook camera error
    By morbih mike in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 11-25-13, 09:44 PM
  3. Replies: 5
    Last Post: 11-25-13, 05:37 PM
  4. Problem with the new Os
    By Malou Legaspi in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-25-13, 07:51 AM
  5. Android apps working on the official OS 10.2 ON Q5!
    By Bugatti Veyron1 in forum BlackBerry Q5
    Replies: 1
    Last Post: 11-25-13, 04:17 AM
LINK TO POST COPIED TO CLIPBOARD