1. anon(1307783)'s Avatar
    Hello everyone. Long time reader, first time poster. So cliche... anyway, all joking aside I could use some help.

    I took the dive and upgraded to the latest OS 4.5.0.69 (whatever the latest from Orange Romania is) and it installed great. In fact... the phone didn't look much different until I started looking at my messages and such. However, I realized that all was not well as my connection to the BES is now gone. I thought, this has been painless enough, I'll just go to Enterprise Activation and do it again. No go. OK... I'll have them reset my account! No dice. Alright... alright, I'll security wipe the stupid thing, rip the battery and sim card out and then try it. Sweet chickens it's still not working. In fact, I've made absolutely no progress whatsoever. Here's what it's doing:

    Activation commencing... email with ETP.DAT file drops into my inbox... ETP.DAT email disappears from my inbox... Activation Failed! An error occurred. Please contact your System Administrator.

    Now I've searched through the forums and normally it's a wipe issue... or a reset your password issue, or a communication problem with BES and Exchange. However, I haven't seen this unique issue where the email arrives in the inbox, leaves, and activation still fails. Any thoughts would be greatly appreciated. Thank you!
    08-14-08 01:20 PM
  2. anon(1307783)'s Avatar
    You're all too slow! haha. Yea, I figured it out. The solution was to plug the stupid thing in and have it activate through the desktop manager. Unfortunately, been there done that and at first it didn't work. However, as with most things... changing options from yes to no and back again sometimes solves problems. So, I went to options->profiles and turned off the Outlook profile and turned it back on again. It told me to restart Desktop Manager (up until now, it had been running since I started this process) and so I did! Magically, it starts prompting me about activation keys and such... I click some buttons... it says "thanks... lemme just activate this phone for you..." and *BOOM*, I dropped something on the floor, but in the meantime, the Blackberry is humming along activating so fast I wondered why I had ever sat through an OTA activation before.

    So, this is my first post: Q&A starring me, myself, and I. I hope this helps someone along the way. If not, I guess I'll just have to be more creative the next time I break something.
    08-14-08 01:30 PM
  3. heather924's Avatar
    So, this is my first post: Q&A starring me, myself, and I.
    LOL I enjoyed your post. More importantly glad to hear you found a fix
    08-14-08 03:48 PM
  4. anon(1307783)'s Avatar
    I'm glad someone was amused!! lol. I'm quite happy myself that everything is running smoothyl. Everything except...

    All that grief and I still can't see the option for HTML emails. What's great, is that I can open HTML attachments and the pages display just fine, but past that everything just shows up as giant URL links. You'd think after all this wiping and reconfiguring that things would just work right. The only option I can find online for the few people that run into this issue is: "resend your service books". I am connecting to BES... just in case someone misses that up top there.

    Hijacking my own thread complete!
    08-14-08 04:06 PM
  5. anon(1307783)'s Avatar
    Alright, I've tried resending the service books, but I don't know if I'm doing it right. I'm assuming you just right-click your user name in BES, hit resend. Then go into options->advanced options->service book->view->show hrt->register now. If anyone sees a flaw in my master plan, please let me know. Thank you.
    08-15-08 09:49 AM
LINK TO POST COPIED TO CLIPBOARD