1. PierreC's Avatar
    I have an annoying problem with the backlight function on my 8703e.

    Firstly, the following are my backlight settings:

    Backlight brightness 100
    Backlight timeout 2 minutes
    Automatic backlight on
    LED coverage indicator - on

    After a few minutes of standing idle on my computer desk (BB is out of its holster), the screen goes dark which I believe is controlled by the Backlight Timeout setting. When I click the trackwheel, the screen appears but the brightness is a bit dull. I have to click the top backlight button to bring the the screen back to 100 brightness. Is there a setting that I can set to keep the brightness of the screen at 100 instead of having to click the backlight button.

    Your expert help is very much appreciated.
    08-26-07 10:47 PM
  2. aexl's Avatar
    Sure, turn off "Automatic backlight"
    It's sensing the light in the room and trying to pick the best brightness, if you turn it off you choose the brightness.
    08-27-07 12:16 AM
  3. PierreC's Avatar
    Thks - I'll change my settings.
    08-27-07 06:27 PM
  4. lbsmoothmusic's Avatar
    you know what i had the some thing happen lol
    08-30-07 10:50 PM
LINK TO POST COPIED TO CLIPBOARD