1. skyline247's Avatar
    Ok, I'll try to keep this short and non technical as I can, but you know how I love to write novels. Here is the deal. I just got the 8700g yesterday. I have installed the T-Mob 4.5 OS, as when I got it, it still had 4.1. I tried to tether it to my laptop without much success. I think I have narrowed it down to one problem, but need a little help, if anyone can.

    I noticed that when you go to options-->advanced options-->TCP there is nothing in the APN: line. I am able to connect my BlackBerry Pearl Flip with no problem. In fact, I am typing this using my BlackBerry Pearl Flip as a modem on my laptop right now. on the Pearl Flip I noticed that in the APN: line it said epc.tmobile.com. Therefore I put that in the APN: line of the 8700g, to no avail. I also tried internet2.voicestream.com as well as wap.voicestream.com. The service books are provisioned and up to date, and I have set up BIS on T-Mobiles website.

    I don't know what else to do, so any help would be greatly appreciated.

    Thanks again.
    09-10-09 07:15 PM
  2. skyline247's Avatar
    Mods you can delete this thread. I reinstalled BB destop manager, the 4.5 OS on device, and used wap.voicestream.com as APN, and it connects just fine now. Thanks.
    09-11-09 02:00 PM