1. cinnabon's Avatar
    I just recently got my 8700c. I love everything about it and I'm addicted to it. I am having one issue though. My time keeps changing at some point everynight, and I have to manually reset it. It's very annoying ><.
    12-24-07 12:23 AM
  2. haitskane's Avatar
    I don't know how to help with that exactly, but you didn't get the curve or 8800? Why not?
    12-24-07 01:57 AM
  3. cinnabon's Avatar
    My 8700c cost me 20 bones(its a refurb), but I do plan on upgrading after xmas.
    12-24-07 05:04 PM
  4. SiV6Si's Avatar
    You need to set your location as your own, it sounds as if you have it set for another part of the world.

    If you haven't then i do apologize for being for presuming.
    12-24-07 09:40 PM
  5. cinnabon's Avatar
    Nah, the time zone is set correctly as well..
    12-25-07 10:41 AM
  6. anon(153966)'s Avatar
    Do you connect it to a PC, and thus use Desktop Manager? If yes, turn off the option in Desktop Manager to sync the time!!!

    Also, like someone else said, make sure the time zone on the device is set correct, also make sure it's set to BlackBerry rather than Network...
    12-25-07 02:21 PM
  7. cinnabon's Avatar
    good call, it was synced for my desktop time which is wrong. thanks.
    12-25-07 03:01 PM
  8. cnunez1987's Avatar
    I use my Network to sync the time and it seems to work just fine...
    12-26-07 09:02 PM
LINK TO POST COPIED TO CLIPBOARD