1. stampie's Avatar
    First I am sorry if this is a stupid newbie question but I have searched here and other forums for two days trying to find the answer.

    I have a 7130e that I was trying to get on the Boost CDMA network. I finally got a rep to put it on the account and then stupid struck me and I entered the MSID wrong. Tried to get back in and now I get "usage of programming lock code has exceeded the limit" error. I've done a basic wipe. I've wiped it with JL_Cmder and installed the lastest OS and I still get the error. Am I screwed or is this a simple thing that I just cannot find the answer to?

    Thanks,
    Stampie
    10-02-09 05:57 PM
  2. stampie's Avatar
    Ok I fixed it. Problem is that I did a lot of things and not sure what actually fixed it. Since my post I reset to factory default using JL_Cmder. I also waited 24 hours without trying the programming code in case it was a time limit thing. Finally I called boost and got a rep willing to put the blackberry on the account again. They gave me a different programming number and sure enough it got me right in. One reset later I'm making calls. Now to work on surfing the internet and getting text messaging working. I'm posting this in hopes that it will help others because I sure didn't find an answer on the internet.

    Stampie
    10-03-09 01:12 PM
  3. oscarnl's Avatar
    hii! im having the same problem with my storm 2, ive also done all the things u did.. but still cat get it to work! when you say you called boost is that the phone company? or what do i have to do in that case? please help! im desperate jajaja
    02-09-11 04:26 PM
  4. oscarnl's Avatar
    didnt see it was so long ago jaj can you still help me?
    02-09-11 04:32 PM
  5. stampie's Avatar
    What I believed fixed it was just calling the carrier again and asking for a new code.

    Stampie
    02-10-11 09:55 AM
LINK TO POST COPIED TO CLIPBOARD