10-15-13 02:39 AM
91 1234
tools
  1. CappinHoff's Avatar
    I don't think you can. Try it and see. That's the best way to do it.
    04-02-08 05:01 PM
  2. Fabian43's Avatar
    Hi guys:

    Had same error when installing other program and the software tech support recommended to set the permission as follow:

    Option -> Advance Option -> Application -> (Application that you have just installed) -> (Menu Button) -> Edit Permission -> Check (Set) Allow All (Check All) -> (Menu Button) -> Save -> Reset Device (Remove Battery & Restart) -> Now start the program
    It worked on mine, hope it fix yours too. Good luck!
    I had this same problem when trying to use the Miutunes program. I followed this poster's fix and it worked!! I am soooo happy!
    05-14-08 01:50 PM
  3. luckylukmanto's Avatar
    Hi CPLNG

    i wanna try yr method.

    I hv uninstalled yahoo messenger, and i hv found the module "net_rim_yahoo_messenger module", but how do you delete the module???
    05-26-08 10:48 AM
  4. alerod's Avatar
    8320 Users. You CANNOT delete the modules. I don't care what the techs tell you.

    If you are a t-mobile customer (If you're not a t-mobile customer... keep reading), don't waste time on tech support. They can't help you either.

    go to t-mobile.com/bbupgrade. This requires you to enter a valid phone number. Download the software for your phone. (ignore the stuff about version info. My version numbers matched, but this still worked.)
    Its about 82MB. The installation package has a complete version of Yahoo, AIM and other stuff that wouldn't install on my BB.

    If you are not a t-mobile customer, call RIM at (877)255-2377. They can lead you to your providers hidden location.

    I hope this helps!

    Hi i've been reading all the posts you guys have on this issue...are you saying thats theres no way to fix this? i cant delete the yahoo messenger from the module list either... does anyone else have an answer??
    06-28-08 12:45 PM
  5. qcha2000's Avatar
    I also tried to load the new Yahoo on my ATT bb. I cannot locate the module. Any suggestions? I have looked under system softward and core applications.
    06-28-08 08:54 PM
  6. steveo1198's Avatar
    This is so strange, it seems as if everyone who is expierencing this error has done a program update with Yahoo, yet I have not. As a matter of fact, once I upgraded to 4.5, I opted-out of installing Yahoo, seeing as how I have no use for it.

    Can others tell me what Firmware Rev. they are running, and if they have T-Mobile?

    If this is a universal error, it would seem as a Firmware compability issue with corruption of the Java Engine that is built-in. I would believe the best thing to do would be to call the service provider and file Service Tags to have them contact RIM directly and see if they have knowledge of this. (Which i'm sure they do.) Or, to try obtaining a new device with the latest Firmware factory installed.

    Why must life be so complicated?!

    P.S. Have a great New Year Everyone!!!
    12-29-08 02:12 PM
  7. bizymare's Avatar
    Thank you! I had that error for a while and didn't know which app caused it, so I changed the last five I downloaded to allow and viola! it worked!

    BTW, the VZW people today (in store) just shrugged their shoulders when it came up.
    01-17-09 12:27 AM
  8. sweet_gingerbread_cookie's Avatar
    Hi guys:

    Had same error when installing other program and the software tech support recommended to set the permission as follow:

    Option -> Advance Option -> Application -> (Application that you have just installed) -> (Menu Button) -> Edit Permission -> Check (Set) Allow All (Check All) -> (Menu Button) -> Save -> Reset Device (Remove Battery & Restart) -> Now start the program
    It worked on mine, hope it fix yours too. Good luck!
    OMG THIS WORKED!!!!

    THANKS BUNCHES!!! I WAS STARTING TO FREAK OUT.!
    03-23-09 06:04 PM
  9. thephonerushdotcom's Avatar
    This happened to my 7100
    03-26-09 09:16 PM
  10. fatboy3kids's Avatar
    Sorry to keep reposting my reply in quick a few posts, but I cant seem to get anywhere with my problem. So here is my original post--->
    I just purchased to storms. I downloaded the CB app Store client on both BB.When I try to run the CB app on both phones I get the "UNCAUGHT EXCEPTION:JAVA.LANG.ERROR. I have tried all of the solutions that were posted. But I my BB still come up with the same error. Now my friend also has a BB storm and the CB app works on his phone. I changed and save all of my settings to "AlloW" and also changed the compatibilty setting. Also did the ol remove the battery trick 4x too.Still no luck. I would appreciate some help. thanks
    04-09-09 10:44 PM
  11. platodd#AC's Avatar
    I had this same error and it must have been some corrupt data on my device. this is what I did to fix it.

    1. Backup data to my pc using DM.
    2. then on the device, go to options/security options/general settings and then press the menu button and select "Wipe Handheld"
    3. follow the prompts to wipe all data from your device.
    4. do a battery pull
    5. restore data to device using DM
    6. do another battery pull

    wiping all data will remove all the data but not reset to factory default. Your OS will stay the same, also all 3rd party software will remain on the device, but you will have to setup all OME and 3rd party software. After I did this the error went away. Hope this helps.
    05-05-09 09:43 AM
  12. platodd#AC's Avatar
    I had this same error and it must have been some corrupt data on my device. this is what I did to fix it.

    1. Backup data to my pc using DM.
    2. then on the device, go to options/security options/general settings and then press the menu button and select "Wipe Handheld"
    3. follow the prompts to wipe all data from your device.
    4. do a battery pull
    5. restore data to device using DM
    6. do another battery pull

    wiping all data will remove all the data but not reset to factory default. Your OS will stay the same, also all 3rd party software will remain on the device, but you will have to setup all OME and 3rd party software. After I did this the error went away. Hope this helps.
    It was gone for a while but now it's back!
    05-05-09 02:04 PM
  13. davidberdi's Avatar
    Hi guys:

    Had same error when installing other program and the software tech support recommended to set the permission as follow:

    Option -> Advance Option -> Application -> (Application that you have just installed) -> (Menu Button) -> Edit Permission -> Check (Set) Allow All (Check All) -> (Menu Button) -> Save -> Reset Device (Remove Battery & Restart) -> Now start the program
    It worked on mine, hope it fix yours too. Good luck!
    Wwhat can i do if the error message pops when i press the options icon on the menu???
    06-09-09 02:29 PM
  14. utilityman's Avatar
    I tried what Smoother said and it fix my problen with Docs to Go
    06-11-09 05:17 PM
  15. luave1's Avatar
    Smoother, Thanks so much! Your advice is perfect! The app is up and running on my phone.
    Excuse the small changes I made bellow on your great advice. I have a Curve 8900 and the small changes were made to reflect a possible slight difference from your menu. Again, Thanks for your help!



    Options -> Advance Options -> Applications -> (Application that you have just installed) -> (Menu Button) -> Edit Permissions -> Connections -> check Set to Allow, (even if it says Allow, do it again) then Menu Button -> Save -> Reset Device (Remove Battery & Restart) -> Start the program and follow prompts.
    Last edited by luave1; 06-26-09 at 12:37 PM.
    06-26-09 12:31 PM
  16. Kascade3's Avatar
    I have an upgraded OS and I get this error message when ever I apply an Nancy Drew Theme on my berry and have to do a battery pull. along with the error message my phone icon, all IM icons and SMS icons disappear. I have tried what I have read in the fourm. The only time I didnt get this message is when I downgraded my OS to the factory setting that T-mobile shipped it with. Does anyone have any advice, I so love Nancydrewthemes and would have to hate to stop using them
    06-27-09 08:30 PM
  17. lieman's Avatar
    I'm getting the exact same message on my 8330 now, but I uninstalled Yahoo Messenger the day I got my phone and the error message only pops up when I try to click on the Options icon, so I can't even go into the device options and change the permissions. Any thoughts?
    07-25-09 09:48 AM
  18. lieman's Avatar
    Also, I just tried deleting the most recent app I installed (Quickpull Pro v3.0.4, just installed this morning), and I'm still hitting the same snag - is it possible to change the application permissions from a computer using DM? I was changing those around a lot in the last couple of days too, so I'd try re-setting them to factory defaults if I had a way to access them... Thanks for any help.
    07-25-09 10:05 AM
  19. lieman's Avatar
    Looks like I fixed the problem by hooking the phone up to DM and using the application loader to take off Quickpull as well as downgrading to the official BBM (I'd been using the new v5.0 for the past week with no other ill-effects, but figured it might have been causing some of the problems), and then used the advanced back-up/restore feature to re-load most of the specific settings that I had on my phone during my most recent back-up, and it seems like it's worked fine. I'm going to try re-installing Quickpull and see if it works now with the 5.0 messenger gone and I'll post the results for anyone else who runs into a similar problem.
    07-25-09 10:59 AM
  20. crownclown's Avatar
    u guys rock thanks
    11-08-09 08:46 AM
  21. Vietnam_blackberry's Avatar
    Sorry to keep reposting my reply in quick a few posts, but I cant seem to get anywhere with my problem. So here is my original post--->
    I just purchased to storms. I downloaded the CB app Store client on both BB.When I try to run the CB app on both phones I get the "UNCAUGHT EXCEPTION:JAVA.LANG.ERROR. I have tried all of the solutions that were posted. But I my BB still come up with the same error. Now my friend also has a BB storm and the CB app works on his phone. I changed and save all of my settings to "AlloW" and also changed the compatibilty setting. Also did the ol remove the battery trick 4x too.Still no luck. I would appreciate some help. thanks
    Wipe the divice can fix this java error .............
    11-10-09 02:48 AM
  22. bricec24's Avatar
    my blackberry 8530 recently caught the uncaught exception bug it just turned off and started messing up. its not letting me do anything else but press ok so when i do that it goes to a white screen that says app error 523 and reset. so i press reset and it does nothing but take me back to the same screen all over again. tried taking the battery out and it didnt work. i did everything. and i also tried to hook it up to my computer and its still not doing anything...can someone help me pleaseeeeee
    11-15-09 04:14 PM
  23. jbesutton's Avatar
    Ok i installed yahoo im and it doesn't work right so i uninstalled it, rebooted but still get this msg
    Uncaught exception
    javalangNull Pointer Exception

    I followed the directions above about removing the modules, I don't have a module mentioned to remove. I still get this annoying message, please help?

    Thanks in advance!
    11-18-09 08:53 PM
  24. Wolfroid's Avatar
    I had this same problem untilll I read this post ....i set everything to ALLOW,and it is gone!!!
    THANKS CRACKBERRY ADDICTS!!!

    I still can`t play a you tube video,but now i am going to erase all new aplications and try again!!
    12-08-09 04:50 AM
  25. HarlemBroker's Avatar
    I dont use y!messengter, but I did download somm apps from bbaps like Reuters news, ABC NFL and the new BB messenger.

    I can change settings because I cant even bypass the white scrteent that says error "reset". This blows.... and it takes like 25 minutes for the BB to restart.
    12-11-09 08:02 PM
91 1234
LINK TO POST COPIED TO CLIPBOARD